XAMPP-apache zerschießt JPG bilder

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP-apache zerschießt JPG bilder

Postby Faltungshall » 18. January 2010 01:38

hallo

kennt einer dieses Problem?

bei einem aufruf eines jpgs über das file-protokoll eines Browsers werden jpg-BIlder korrekt angezeigt:
http://www.oceanrock.de/julia/version1.gif

die selben Bilder über den lokalen xampp localhost (also via http) werden zerschossen dargestellt, obwohl die ersten zeilen richtig....
http://www.oceanrock.de/julia/version2.gif

dies scheint nur bei größeren Dateien so vorzukommen, bei kleinen Bildern ist alles schick.

danke schon mal im voraus
lg
Faltungshall
 
Posts: 3
Joined: 18. January 2010 00:47

Re: XAMPP-apache zerschießt JPG bilder

Postby Hanspeter Thöni » 18. January 2010 19:13

ev. mal EnableSendfile auf off stellen... (in der httpd.conf).

http://httpd.apache.org/docs/2.2/mod/core.html#enablesendfile
Gruss Hanspeter
User avatar
Hanspeter Thöni
 
Posts: 233
Joined: 17. August 2004 10:29
Location: Schweiz

Re: XAMPP-apache zerschießt JPG bilder

Postby Faltungshall » 18. January 2010 21:30

Danke Hanspeter für den Tipp

war aber bereits auf off gestellt.
habs aber trotzdem mal mit on dann wieder off ausprobiert.
Zum Schluss hab ich den Browsercache gelöscht...dann war alles wieder fein.

Gott weiß, was das für ein Fehler sein soll....
???

lg andre
Faltungshall
 
Posts: 3
Joined: 18. January 2010 00:47


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 3 guests