Fehlermeldung Apache unter Xampp

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Fehlermeldung Apache unter Xampp

Postby Horvath08 » 04. January 2010 18:39

Gelöst: Es war eine alte Fritzbox-Installation, die die sarah.dll beanspruchte. Puhhh ... *Schweiß von der Stirn wisch*


hallo,

das macht mich noch verrückt. Ich habe xampp unter WinXP SP3 installiert - alles prima. Control Panel funktioniert. Unter Status ist alles grün, was grün sein soll. Wenn ich dann die Datenbanken phpmyadmin aufrufe, bekomme ich jedesmal dieselbe Fehlermeldung:
Apache HTTP Server hat ein Problem festgestellt und muss beendet werden.
Nur komischerweise ist er nicht beendet! Das sagt zumindest das Control Panel

Uninstall - reinstall: Nichts hilft.

Also klicke ich die Meldung einfach weg und lege eine Datenbank "Modellbauliste" an, ich muss ja mal weiterkommen mit meiner Arbeit. Das funktioniert auch - die Datenbank ist angelegt. Ich bekomme zwar bei jedem Schritt diese Fehlermeldung, aber wenn ich die wegklicke, sieht es so aus, dass alles funktioniert.
Unter xampp\htdocs nun installiere ich Wordpress - auch das sieht gut aus. Ich ändere die wp-config auf Datenbank "Modellbauliste" und speichere das ab, alles, wie es sein soll. Nur, wenn ich jetzt Wordpress aufrufen will, bekomme ich die Meldung "Datenbank nicht erreichbar."
Avira ist es nicht, das hatte ich zwischendurch deaktiviert, ohne Erfolg. Die Windows-Firewall ist es auch nicht, 80 und 443 sind als Ausnahmen freigeschaltet.
Im Errorlog kann ich ebenfalls nichts erkennen:

[Mon Jan 04 18:32:03 2010] [notice] Apache/2.2.14 (Win32) DAV/2 mod_ssl/2.2.14 OpenSSL/0.9.8l mod_autoindex_color PHP/5.3.1 mod_apreq2-20090110/2.7.1 mod_perl/2.0.4 Perl/v5.10.1 configured -- resuming normal operations
[Mon Jan 04 18:32:03 2010] [notice] Server built: Nov 11 2009 14:29:03
[Mon Jan 04 18:32:03 2010] [notice] Parent: Created child process 2256
[Mon Jan 04 18:32:05 2010] [notice] Digest: generating secret for digest authentication ...
[Mon Jan 04 18:32:05 2010] [notice] Digest: done
[Mon Jan 04 18:32:06 2010] [notice] Child 2256: Child process is running
[Mon Jan 04 18:32:06 2010] [notice] Child 2256: Acquired the start mutex.
[Mon Jan 04 18:32:06 2010] [notice] Child 2256: Starting 150 worker threads.
[Mon Jan 04 18:32:06 2010] [notice] Child 2256: Starting thread to listen on port 443.
[Mon Jan 04 18:32:06 2010] [notice] Child 2256: Starting thread to listen on port 80.

Was kann ich nur tun? Hänge schon anderthalb Tage dran - und muss endlich losarbeiten können, statt mich mit Installationsproblemen herumzuschlagen ...

Danke für die Hilfe!
Horvath08
 
Posts: 1
Joined: 04. January 2010 18:22

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests