GD-lib - Update 1.7.2 auf 1.7.3 = Fehlerhafte Umlaute

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

GD-lib - Update 1.7.2 auf 1.7.3 = Fehlerhafte Umlaute

Postby 2space » 01. January 2010 17:31

Hi Forum, Frohes Neues!

Folgendes Problem: Nach dem Update (durch Neuinstallation) von Xampp 1.7.2 auf 1.7.3 liefern mir die Funktionen imagefttext() und imagettftext() keine Umlaute mehr. Die übergebenen Texte sind nach wie vor in utf-8 codiert. Insgesamt ist das Script unverändert. Auf 1.7.2 arbeitet es korrekt und unter 1.7.3 werden Umlaute zu "leeren Kästchen".

Muß ich da etwas umkonfigurieren um die neue Version wieder korrekt arbeiten zu lassen?

Danke für eventuelle Tipps
2space
2space
 
Posts: 2
Joined: 01. January 2010 14:43

Re: GD-lib - Update 1.7.2 auf 1.7.3 = Fehlerhafte Umlaute

Postby Wiedmann » 02. January 2010 15:23

Nach dem Update (durch Neuinstallation) von Xampp 1.7.2 auf 1.7.3 liefern mir die Funktionen imagefttext() und imagettftext() keine Umlaute mehr.

Ah, danke. Siehe:
http://bugs.xampp.org/view.php?id=146
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: GD-lib - Update 1.7.2 auf 1.7.3 = Fehlerhafte Umlaute

Postby 2space » 02. January 2010 16:23

Thx,

die geänderte php_gd2.zip hat das Problem beseitigt.

Gruß 2space
2space
 
Posts: 2
Joined: 01. January 2010 14:43


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 8 guests

cron