virtual hosts funktionieren nur mit Internet-Verbindung

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

virtual hosts funktionieren nur mit Internet-Verbindung

Postby endolil » 09. December 2009 12:30

Hallo,

ich habe mir unter XAMPP ( ApacheFriends XAMPP (basic package) version 1.5.4 ) virtual hosts eingerichtet und habe nun das Problem, dass ich eine Adresse wie z.B. http://www.mydomain.de nur dann aufrufen kann, wenn ich auch mit meinem Rechner online bin.
Ich saß gestern im Zug, hatte den Apache gestartet und die Domain, die ja eigentlich bei mir lokal läuft, ließ sich nicht aufrufen. Wenn ich hier im Büro sitze und mein Rechner online ist, läuft es problemlos. Die Seite die ich aufrufe, läuft garantiert bei mir lokal, nur eben nicht, wenn der Rechner offline ist, obwohl XAMPP läuft!

Hat jemand eine Idee, warum das so ist? Ich kann mir das nicht erklären und habe im Netz auch keine Lösung gefunden.

Beste Grüße,
Sebastian
endolil
 
Posts: 2
Joined: 09. December 2009 12:24

Re: virtual hosts funktionieren nur mit Internet-Verbindung

Postby n1xda » 09. December 2009 14:32

Hallo Sebastian,

hatte auch schon das Problem, folgend kannst Du es lösen:

- Loopbackadapter Treiber installieren, siehe auch http://support.microsoft.com/kb/839013/de

- Host Datei entsprechend anpassen.

Dann sollte es klappen.

Gruß Uli
n1xda
 
Posts: 1
Joined: 09. December 2009 14:26

Re: virtual hosts funktionieren nur mit Internet-Verbindung

Postby endolil » 10. December 2009 22:03

n1xda wrote:- Loopbackadapter Treiber installieren, siehe auch http://support.microsoft.com/kb/839013/de
- Host Datei entsprechend anpassen.


Hallo Uli,

danke für den Tipp. :)
Ich probier das gleich morgen mal aus und gebe Feedback.

Grüße,
Sebastian
endolil
 
Posts: 2
Joined: 09. December 2009 12:24


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests