Merucry Mail Fehler 550-5.7.1 {mx004}

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Merucry Mail Fehler 550-5.7.1 {mx004}

Postby ente22 » 03. December 2009 00:38

With reference to your message with the subject:
"AW: Server ggeht vom netz bitte nur auf gibmireuros !!"

The local mail transport system has reported the following problems it encountered while trying to deliver your message:

-------------------------------------------------------------------
*** gtest@gmx.de (das ist nur ein bsp email)
550-5.7.1 {mx004} Sorry, your helo has been denied.
-------------------------------------------------------------------

Your mail message is being returned to you in the next part of this message.

Should you need assistance, please mail postmaster@localhost.

Kann mir jemand sagen was aufeinmal an meinen Mercury Email Server schief läuft ?

Danke
ente22
 
Posts: 48
Joined: 19. March 2009 08:24

Re: Merucry Mail Fehler 550-5.7.1 {mx004}

Postby ente22 » 03. December 2009 08:45

Problem gelöst
ente22
 
Posts: 48
Joined: 19. March 2009 08:24

Re: Merucry Mail Fehler 550-5.7.1 {mx004}

Postby Jason-Design » 31. October 2011 14:07

Wie hast du es gelöst? hab das selbe Problem seit tagen bei mir auf dem server

Mit freundlichen Grüßen
Jason-Design
Jason-Design
 
Posts: 1
Joined: 31. October 2011 14:03
Operating System: Windows Web Server 2008 R2

Re: Merucry Mail Fehler 550-5.7.1 {mx004}

Postby Sharley » 31. October 2011 14:55

ente22 vielleicht würden Sie gerne mit anderen teilen, wie Sie Ihre 550 Fehler behoben mit dem Rest der Community.
User avatar
Sharley
AF Moderator
 
Posts: 3316
Joined: 03. October 2008 05:10
Location: Yeppoon, Australia Time Zone: GMT/UTC+10
Operating System: Win 7 Pro 32bit/XP Pro SP3

Re: Merucry Mail Fehler 550-5.7.1 {mx004}

Postby WilliL » 31. October 2011 17:40

ich nutze zum Testen Mercury/32 v4.7 (aus der xampp 1.7.3 Installation inklusive patch dazu siehe HP Mercury)
Mit der habe ich auch die späteren Mercuryversionen überschrieben!! (never change a running system)

Es könnte sein, dass der Provider was umgestellt hat und nur noch verifizierte Logins akzeptiert (Spamschutz)
Eine Lösungsvariante, die ich nutze: ich hinterlege einen mailaccount in Mercury C mail, pw, username
auth. vorab via POP3

- MercuryE end-to-end delivery client funktioniert bei meinem Provider nicht!!

Dies ist alles jedoch kein Problem, da diese Daten NUR zu Authentifizierung gegenüber meinem Hoster genutzt werden - Die Absendeadresse kann eine andere sein!! (wird z.B. in Outlook oder PHP-Script eingestellt)

MercuryC - SMTP-Client (relay version) (funktionierende Konfiguration, vorsichtshalber gerade noch mal getestet)
Code: Select all
[MercuryC]
Host : mail.klosterspieler.de
Failfile : C:\xampp177\MercuryMail\MERCURY\failure.mer
HELO : MAIL@klosterspieler.de                                                    // mailadresse, die zu SMTP_Username + SMTP_Password gehört
Poll : 30
Scratch : C:\xampp177\MercuryMail\SCRATCH
ReturnLines : 15
Timeout : 30
ESMTP : 1
SMTP_Username: Login_USERNAME
SMTP_Password: Login_PASSWORD
POP3_Auth : 1
POP3_Host : mail.klosterspieler.de
Logfile : C:\xampp177\MercuryMail\LOGS\MERCURYC\~y-~m-~d.log
Log_Verbose : 0
Session_logging : C:\xampp177\MercuryMail\SESSIONS\MERCURYC
Session_logmode : 0


Viel Erfolg
Willi
WilliL
 
Posts: 661
Joined: 08. January 2010 10:54
Operating System: Win7Home Prem 64 SP1


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 19 guests