XAMPP komische Fehlermeldung

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP komische Fehlermeldung

Postby killm099 » 23. November 2009 09:30

Hallo,
bin neu hier, kann mir einer sagen warum XAMPP nicht startet:

Image

VIELEN DANK
killm099
 
Posts: 2
Joined: 23. November 2009 09:23

Re: XAMPP komische Fehlermeldung

Postby steini » 23. November 2009 09:44

Die Fehlermeldung will dir sagen das da etwas schon auf Port 80 läuft.

führe mal im xampp-verzeichniss die xampp-portcheck.exe aus.

Oder hast du vielleicht Skype laufen? Wenn ja beenden und dann xampp starten. Und in Skype dann bei den Einstellungen den Port ändern.
V-Server ab 7,90€ bei simplyroot
---
Image
User avatar
steini
 
Posts: 191
Joined: 24. October 2003 00:24
Location: Helmstedt
Operating System: Windows 10 Tech Preview

Re: XAMPP komische Fehlermeldung

Postby killm099 » 23. November 2009 10:09

Hier der Portscan:

Image
killm099
 
Posts: 2
Joined: 23. November 2009 09:23

Re: XAMPP komische Fehlermeldung

Postby steini » 23. November 2009 10:23

Dann hast du bei deiner Windows-Installation den IIS-Server (Internet Informations Services) installiert.

Diesen solltest du beenden oder deinstallieren wenn du ihn nicht brauchen solltest. Dann läuft auch der Apache vom xampp.
V-Server ab 7,90€ bei simplyroot
---
Image
User avatar
steini
 
Posts: 191
Joined: 24. October 2003 00:24
Location: Helmstedt
Operating System: Windows 10 Tech Preview


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 4 guests