[noob]Problem mit Indianerinstallation !!!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

[noob]Problem mit Indianerinstallation !!!

Postby -Tom- » 02. January 2004 14:56

Hi also ich habe folgende probs bei der install wenn ich den apache als service einrichten möchte kommt:
---------------------------------------------------
Installing Apache2 as an Service
(OS 10048)Normalerweise darf jede Socketadresse (Protokoll, Netzwerkadresse oder
Anschluss) nur jeweils einmal verwendet werden. : make_sock: could not bind to
address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs

Now we Start Apache2 :)
Der Name für den Dienst ist ungültig.

Sie erhalten weitere Hilfe, wenn Sie NET HELPMSG 2185 eingeben.

Drücken Sie eine beliebige Taste . . .
------------------------------------------------------

ausserdem wüsste ich gerne ob es möglich ist die localhost adresse auf ne andere ip zu legen als 127.0.0.1 habe schonmal in der my.ini auf 10.0.0.1 umgestellt das übernimmt der jedoch laut mysqladmin nicht (zumindest nicht im hauptfenster also in der my.ini schon ????)

Vielen dank für die Hielfe

Tom
-Tom-
 
Posts: 2
Joined: 12. December 2003 13:38

Postby Straffi » 05. January 2004 11:20

Moin -Tom-,

kurz und schmerzlos:
http://community.apachefriends.org/f/viewtopic.php?t=3807
Die Suchfunktion des Forums hat zu dem Thema "could not bind" auch einiges zu bieten...

mfg straffi
User avatar
Straffi
 
Posts: 120
Joined: 07. October 2003 17:48

Postby -Tom- » 05. January 2004 22:42

Vielen Dank für die antwort hatte zwar suchen benutzt aber anscheinend den falschen begriff gesucht ;)

Danke erstmal werds mal ausprobieren Tom
-Tom-
 
Posts: 2
Joined: 12. December 2003 13:38


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests