XAMPP unter VISTA PHP grafishe Funktionen arbeiten nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP unter VISTA PHP grafishe Funktionen arbeiten nicht

Postby weboase » 10. November 2009 21:22

Hallo leute,

ich bin schon am verzweifelt, habe schon gegoogelt und so aber es hat nichts gebraucht...

und zwar, ich habe 2 rechner auf einem ist XP und auf anderem Vista drauf, da wo ich XP drauf habe läuft alles prima. ich kann z.B. mit einem script captchas erzeugen oder bilder komprimieren und so weiter,

jetzt probleme, selbe script, selbe xampp unter vista arbeitet nicht, es kommen keine fehlermeldungen, nichts, bilder werden einfach nicht erzeugt!!!

alles anderes lauft prima - man kann bloss keine grafische php funktionen nutzen...

ich habe schon alles überprüft gd lib ist an "extension=php_gd2.dll" ist auch an, was ist da problem?

noch ein beweis das ist genau am vista liegt, ich habe auf einem server online selbe scripte getestet, sie laufen alle!

kann mir jm bitte hier weiter helfen?
weboase
 
Posts: 5
Joined: 12. October 2009 20:40

Re: XAMPP unter VISTA PHP grafishe Funktionen arbeiten nicht

Postby Wiedmann » 10. November 2009 21:29

bilder werden einfach nicht erzeugt!!!

Die XAMPP Demos tun also nicht?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: XAMPP unter VISTA PHP grafishe Funktionen arbeiten nicht

Postby weboase » 10. November 2009 22:42

hallo,

du meins jetzt unter "demos" z.b. "biorhythmus" und so?

wenn ja, doch da lauft alles...

komisch aber da lauft alles...
weboase
 
Posts: 5
Joined: 12. October 2009 20:40

Re: XAMPP unter VISTA PHP grafishe Funktionen arbeiten nicht

Postby weboase » 10. November 2009 22:58

weboase wrote:
wenn ja, doch da lauft alles...

komisch aber da lauft alles...


also ich habe jetzt ein unterschied festgestellt alle demoscripte von xampp nutzen funktion "ImagePNG()",

meine scripte jegoch "imagejpeg()"

kann es sein, dass die funktion "imagejpeg()" muss noch irgendwo eingeschaltet oder installiert werden? aber wo? ich hebe alles schon mehrmals gecheckt...
weboase
 
Posts: 5
Joined: 12. October 2009 20:40

Re: XAMPP unter VISTA PHP grafishe Funktionen arbeiten nicht

Postby Wiedmann » 10. November 2009 23:15

also ich habe jetzt ein unterschied festgestellt alle demoscripte von xampp nutzen funktion "ImagePNG()",

Also wenn ich aus "image/png" ein "image/jpeg" und aus ImagePNG() ein Imagejpeg() mach, tun die hier immer noch.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: XAMPP unter VISTA PHP grafishe Funktionen arbeiten nicht

Postby weboase » 10. November 2009 23:23

Wiedmann wrote:
Also wenn ich aus "image/png" ein "image/jpeg" und aus ImagePNG() ein Imagejpeg() mach, tun die hier immer noch.


kann nicht 100% deuten was du damit jetzt meinst...
weboase
 
Posts: 5
Joined: 12. October 2009 20:40

Re: XAMPP unter VISTA PHP grafishe Funktionen arbeiten nicht

Postby Wiedmann » 11. November 2009 01:07

kann nicht 100% deuten was du damit jetzt meinst...

Das das bei mir auch mir Jpeg tut.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests