Auf WinXp gewechselt, jetzt läuft der Apache nicht mehr

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Auf WinXp gewechselt, jetzt läuft der Apache nicht mehr

Postby WSP » 25. August 2009 13:26

Hallo Leute,

ich habe da ein kleines Problem, ich habe in der letzten Woche mein Betriebssystem von Win2000 (deutsch) auf WinXP (englisch) gewechselt. Da ich das Xampp und einige andere Programme auf eine Nebenfestplatte abgelegt hatte, brauchte ich diese Programme eigentlich nicht neu installieren.
Ich bin mir fast sicher das der Apache Server Anfangs sogar noch nach dem BS Wechsel lief, nur nachdem ich jetzt alle Servicepacks eingespielt habe, läßst sich der Apache nicht mehr starten.

Erst kam die Meldung das der die Module für die Subversion Unterstützung nicht laden kann, habe dann den svn kram in der httpd.conf auskommentiert, jetzt schreibt er in den Apache Log, folgende Meldungen:

Code: Select all
[Tue Aug 25 13:28:44 2009] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Tue Aug 25 13:28:44 2009] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Tue Aug 25 13:28:44 2009] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Tue Aug 25 13:28:44 2009] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Tue Aug 25 13:28:44 2009] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Tue Aug 25 13:28:44 2009] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Tue Aug 25 13:28:44 2009] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Tue Aug 25 13:28:44 2009] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Tue Aug 25 13:28:44 2009] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Tue Aug 25 13:28:44 2009] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Tue Aug 25 13:28:44 2009] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Tue Aug 25 13:28:44 2009] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Tue Aug 25 13:28:45 2009] [warn] pid file E:/xampp/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
[Tue Aug 25 13:28:45 2009] [notice] Digest: generating secret for digest authentication ...
[Tue Aug 25 13:28:45 2009] [notice] Digest: done
[Tue Aug 25 13:28:47 2009] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Tue Aug 25 13:28:47 2009] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Tue Aug 25 13:28:47 2009] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Tue Aug 25 13:28:47 2009] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Tue Aug 25 13:28:47 2009] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Tue Aug 25 13:28:47 2009] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Tue Aug 25 13:28:47 2009] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Tue Aug 25 13:28:47 2009] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Tue Aug 25 13:28:47 2009] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Tue Aug 25 13:28:47 2009] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Tue Aug 25 13:28:47 2009] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
[Tue Aug 25 13:28:47 2009] [warn] RSA server certificate CommonName (CN) `localhost' does NOT match server name!?
PHP Fatal error:  SQLite3:  Could not load sqlite3.dll! in Unknown on line 0
PHP Fatal error:  Unable to start SQLITE3 module in Unknown on line 0


Da das WinXP ja unter C installiert wurde, dürfte das auf die HDD unter E (wo xampp liegt) ja eigentlich keinen Einfluß haben. Habe ich irgendwas übersehen?
Die setup_xampp hatte ich auch nochmal ausgeführt und der MySql Server startet auch. Hat noch einer irgendeine Idee?
WSP
 
Posts: 8
Joined: 29. January 2009 15:09

Re: Auf WinXp gewechselt, jetzt läuft der Apache nicht mehr

Postby WSP » 25. August 2009 15:09

So habe die sqlite3.dll einer alten xampp Version in den Apache/bin Ordner kopiert und jetzt kann ich erstmal den Apache wieder starten. Jetzt muß ich nur noch rausfinden warum subversion nicht mehr funktioniert.
WSP
 
Posts: 8
Joined: 29. January 2009 15:09


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests