Mercury Mailserver ??kein empfang??

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Mercury Mailserver ??kein empfang??

Postby andi1203 » 17. December 2003 14:42

Hi

bitte helft mir... es läuft bei mir alles, nur eins nicht:

Vorab meine config:
Apache v2 installiert, läuft
rest von apache (php ect.) läuft
Mailserver Mercury, läuft teilweise

Also emails senden möglich!
emails empfangen nicht!
intern verschicken möglich!

wenn ich eine email an mich schicke (andreas@guhls.de.vu) kommt sie einfach nicht an. stattdessen kommt das hier zurück:

Hi. This is the qmail-send program at mail.gmx.net.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<andreas@guhls.de.vu>:
213.133.115.130_does_not_like_recipient./Remote_host_said:_553_sorry,_that_domain_isn't_in_my_list_of_allowed_rcpthosts_(#5.7.1)/Giving_up_on_213.133.115.130./

--- Below this line is a copy of the message.

Return-Path: <andi1203@gmx.de>
Received: (qmail 755 invoked by uid 65534); 17 Dec 2003 13:36:56 -0000
Received: from port-212-202-25-172.reverse.qsc.de (EHLO xaser) (212.202.25.172)
by mail.gmx.net (mp009) with SMTP; 17 Dec 2003 14:36:56 +0100
X-Authenticated: #13309468
From: "Andreas" <andi1203@gmx.de>
To: <andreas@guhls.de.vu>
Subject: Test
Date: Wed, 17 Dec 2003 14:35:49 +0100
MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="----=_NextPart_000_0000_01C3C4AB.10F3CA10"
X-Mailer: Microsoft Office Outlook, Build 11.0.5510
Thread-Index: AcPEoq7X5Ji+9ysaSauysvw54DkGrQ==
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106

This is a multi-part message in MIME format.

------=_NextPart_000_0000_01C3C4AB.10F3CA10
Content-Type: text/plain;
charset="us-ascii"
Content-Transfer-Encoding: 7bit

Test !!!


------=_NextPart_000_0000_01C3C4AB.10F3CA10
Content-Type: text/html;
charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns=3D"http://www.w3.org/TR/REC-html40">

<head>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii">
<meta name=3DGenerator content=3D"Microsoft Word 11 (filtered medium)">
<style>
<!--
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
{margin:0cm;
margin-bottom:.0001pt;
font-size:12.0pt;
font-family:"Times New Roman";}
a:link, span.MsoHyperlink
{color:blue;
text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
{color:purple;
text-decoration:underline;}
span.E-MailFormatvorlage17
{mso-style-type:personal-compose;
font-family:Arial;
color:windowtext;}
@page Section1
{size:595.3pt 841.9pt;
margin:70.85pt 70.85pt 2.0cm 70.85pt;}
div.Section1
{page:Section1;}
-->
</style>

</head>

<body lang=3DDE link=3Dblue vlink=3Dpurple>

<div class=3DSection1>

<p class=3DMsoNormal><font size=3D2 face=3DArial><span =
style=3D'font-size:10.0pt;
font-family:Arial'>Test !!!<o:p></o:p></span></font></p>

</div>

</body>

</html>

------=_NextPart_000_0000_01C3C4AB.10F3CA10--

könnt ihr mir BIIIIITTEEEEEE helfen...????

thx
andi1203
 
Posts: 3
Joined: 17. December 2003 14:32

Postby Heini_net » 17. December 2003 19:10

ich glaub, das man mit der domain .de.vu keine emails empfangen kann.. erstelle eine dyndns addy..

mfg. Heini
User avatar
Heini_net
 
Posts: 520
Joined: 25. July 2003 15:43
Location: hier

Postby andi1203 » 18. December 2003 07:52

danke, kostest aber geld.... bist du dir sicher..????
andi1203
 
Posts: 3
Joined: 17. December 2003 14:32

Postby Heini_net » 18. December 2003 09:06

ich verwende selbst dyndns-addys und für mich kostet es nix.. man kann 5 hosts kostenlos erstellen.

bei mir funktioniert mercury mit den adresse.. man muss es nur in der liste einfügen.

alos eine dyndns addy von dyndns.org sähe dann so aus :

z.b. : webmaster@meinhost.dyndns.org

Mfg. Heini
User avatar
Heini_net
 
Posts: 520
Joined: 25. July 2003 15:43
Location: hier

Postby andi1203 » 18. December 2003 10:10

Danke... aber ich wollte eigentlich so eine adresse wie meine internetadresse auch ist... www.guhls.de.vu ---> webmaster@guhls.de.vu
andi1203
 
Posts: 3
Joined: 17. December 2003 14:32

Postby magnum61 » 18. December 2003 10:17

:_553_sorry,_that_domain_isn't_in_my_list_of_allowed_rcpthosts_
Deutet doch eigentlich darauf hin, daß GMX an den Mailserver der Domain .VU keine Mails versendet, weil es für GMX kein zulässiger Host ist.
Hat also IMHO nichts mit Deiner lok. Installation zu tun.
Jedenfalls interpretiere ich die Message so.
User avatar
magnum61
 
Posts: 5
Joined: 18. December 2003 10:04


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests