php_printer.dll wird anscheinend nicht geladen

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

php_printer.dll wird anscheinend nicht geladen

Postby Trommeltier24 » 17. December 2003 07:07

Servus,

hab folgendes Problem:
Hab von einem selbstkonfiguriertem wamp (mit php 4.1.2) eine Datenbank auf xampp für windows portiert (mit php 4.3.4).

Für die Datenbank brauch ich unbedingt die php_printer.dll

Also die entsprechende Zeile in der php.ini das Semikolon entfernt. Aber: Beim xampp lädt er anscheinend die dll nicht. die Funktion "printer_open()" kennt er nicht: Call to undefined function. Warum dieses?

Und warum rennt php ohne Fehlermeldung weiter, anstatt wie bei 4.1.2 mit einer Fehlermeldung an der entsprechenden Stelle abzubrechen?
Trommeltier24
 
Posts: 2
Joined: 17. December 2003 06:59

Postby Straffi » 17. December 2003 10:47

Moin Trommeltier24,

hast du evtl. die falsche php.ini geändert? Die richtige liegt in xampp\apache\bin.


mfg straffi
User avatar
Straffi
 
Posts: 120
Joined: 07. October 2003 17:48

Postby Trommeltier24 » 17. December 2003 11:20

mhhh .... hab die in /xampp/php geändert.

Aber anscheinend hat das auch gefruchtet. Ich hab die alte php.ini mit der neuen nochmal Stück für Stück verglichen und da noch eine Zeile im Abschnitt "com" gefunden, die in der alten Version nicht kommentiert ist im Gegensatz zur xampp-Version (hab ich wohl heute morgen übersehen die Zeile). Die Zeile hab ich dann im xampp eingeschaltet (in /xampp/php) und dann hats getan...
Trommeltier24
 
Posts: 2
Joined: 17. December 2003 06:59


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests