PHP Seiten werden unvollständig geladen bzw. langer Aufbau

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

PHP Seiten werden unvollständig geladen bzw. langer Aufbau

Postby RedBaron » 15. December 2003 16:48

Hallo Leute,
hab mir das minixampp paket installiert und es arbeitet auch alles zusammen. hab nur das problem dass bei mir php seiten entweder überhaupt nicht aufgebaut werden (skripts sind fehlerfrei programmiert!) oder nur teile davon.

Konkret:
hab 3 eingabe textfelder im skript; wenn ich alle anzeigen möchte, wird die seite nicht aufgebaut oder der aufbau dauert ewig >30 sekunden!! :(


wenn ich eines, zwei oder alle eingabefelder ausblende und nicht anzeigen lasse, wird die seite ohne probleme aufgebaut!

Zusammenfassung:
wenn ich alle eingabefelder anzeigen möchte funktionierts nicht oder dauert ewig!

vielleicht kennt ja dieses problem jemand oder hat tipps für mich, wäre wirklich dankbar!! wenn man länger damit arbeiten muss ist das nicht tragbar, dreh schon langsam durch!

OS: Windows XP Home

Lg RedBaron
RedBaron
 
Posts: 2
Joined: 15. December 2003 16:39

Postby Oswald » 15. December 2003 17:06

Huhu RedBaron!

Ich vermute mal das es folgendes Problem ist: http://community.apachefriends.org/f/viewtopi ... 2991#12991

Hilft das bei Dir?

Liebe Grüße
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
Operating System: Linux

Postby RedBaron » 15. December 2003 18:18

Hi,

danke für die rasche Hilfe, werd das mal probieren und dann posten obs geholfen hat,

Lg RedBaron
RedBaron
 
Posts: 2
Joined: 15. December 2003 16:39


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests