Problem, Installation erfolgreich, mit fehlern

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Problem, Installation erfolgreich, mit fehlern

Postby d0s3 » 17. July 2009 16:13

Zu meinem problem also wenn ich apache starte steht da started ich gehe auf localhost und es wir mir xampp geöffnet
wie immer gehe ich auf status alles ist aktiv außer Fillezilla brauche ich ja nicht
nun wenn ich meine php script aufrufen möchte passiert folgendes
endweder es dauert 2 -5 minuten bis die seite fertiggeladen hat
wenns fertig ist steht bei firefox unten links Fertig dennoch ist die seite komplet weiß was sie eigentlich nicht sollte
wenn ich computer neustarte bekomm ich meist garnicht apache an
wenn ichs anbekomme passiert das
das script nichtangezeigt wird

Meine frage ist warum werden meine scripte die zu 100% funktionieren nichtangezeigt

Aber die vom xampp des ist ja auch php

Ich bitte um schnelle hilfe

Danke im vorraus
d0s3
 
Posts: 2
Joined: 17. July 2009 15:58

Re: Problem, Installation erfolgreich, mit fehlern

Postby Wiedmann » 17. July 2009 16:29

Meine frage ist warum werden meine scripte die zu 100% funktionieren nichtangezeigt

Weil deine Scripte wohl doch nicht zu 100% richtig sind.

endweder es dauert 2 -5 minuten bis die seite fertiggeladen hat

Da kannst du nur das Script schrittweise debuggen, um herauszufinden an welcher Stelle es hängt.

wenn ich computer neustarte bekomm ich meist garnicht apache an

- Wieso nicht?
- Wie startest du den den Apache da?
- Wie schaffst du es dann, dass der Apache startet?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Problem, Installation erfolgreich, mit fehlern

Postby d0s3 » 17. July 2009 16:45

Du bist ein schlechter moderator

Egal was für eine php datei nichts auch keine cms joomla garnichts alles wo php am ende ist funktioniert nicht
d0s3
 
Posts: 2
Joined: 17. July 2009 15:58

Re: Problem, Installation erfolgreich, mit fehlern

Postby glitzi85 » 22. July 2009 17:57

d0s3 wrote:Du bist ein schlechter moderator

Weil du das ja auch so gut beurteilen kannst...

d0s3 wrote:Egal was für eine php datei nichts auch keine cms joomla garnichts alles wo php am ende ist funktioniert nicht

Naja, sämtliche XAMPP-Seiten hören auch mit php auf, und da hast du behauptet es funktioniert. Also ist es das schonmal nicht.
Welches OS hast du?
Wie und wohin hast du Joomla installiert? Hat der installer funktioniert?
Hast du dein Script jetzt mal gedebuggt um zu sehen wo es hängt?

mfg glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 12 guests