Kein Kontakt zum Apache

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Kein Kontakt zum Apache

Postby hc... » 09. July 2009 12:55

Hallo,

ich habe jetzt schon ein paar Mal probiert Apache auf meinem Windows-Rechner zu installieren, per XAMP oder separat, aber ich stoße immer wieder auf das gleiche Problem: Apache startet, alles bestens, lt. Portscanner hört es auch auf Port 80. Wenn ich aber versuche eine Verbindung zu http://localhost herzustellen passiert nichts. Keine Verbindung, kein Fehler (außer Timeout vom Browser), kein Eintrag im acces-log, kein Eintrag im error-log. Es läuft weder Skype noch der IIS oder sonst etwas was Port 80 blocken würde.
Das ganze ist recht mystisch, ich bin schon total am Verzeifeln. Hat jemand eine Idee woran das liegen könnte?

Ach so, das ganze ist XP (SP 3) und das Problem tritt auch auf, wenn ich die Windows-Firewall ganz deaktiviere (eine andere hab ich nicht).
hc...
 
Posts: 2
Joined: 09. July 2009 12:51

Re: Kein Kontakt zum Apache

Postby glitzi85 » 09. July 2009 13:43

Start -> Ausführen:
Code: Select all
notepad C:\Windows\System32\drivers\etc\hosts

Wenn da ::1 steht, das durch 127.0.0.1 ersetzen und abspeichern. Ansonsten mal hier posten.

mfg glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Re: Kein Kontakt zum Apache

Postby hc... » 09. July 2009 14:16

Da steht nur:
127.0.0.1 localhost
hc...
 
Posts: 2
Joined: 09. July 2009 12:51

Re: Kein Kontakt zum Apache

Postby glitzi85 » 09. July 2009 21:39

Welchen Browser verwendest du? Ist dort ein Proxy eingetragen?

Eventuell kannst du auch den Errorlog-Level des Apachen mal auf Debug stellen, vielleicht tritt ja doch irgendein Problem auf.

mfg glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 4 guests