Apache startet nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache startet nicht

Postby NiAlMa » 29. June 2009 10:52

Hallo,

habe nun Vista drauf und Apache & mysql als Svc installiert.

mysql startet, aber Apache nicht und manuell kann ich es auch nicht starten. Skype ist nicht installiert und http wurde auf D:/Projekte gesetzt

System:
Vista Home Premium
Xampp unter C:/xampp
Meine Websites: D:/Projekte

Kann mir da jemand helfen?
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
XAMPP 1.8 for local development/testing
Codeigniter for programming
YAML for Structure
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
NiAlMa
 
Posts: 50
Joined: 28. March 2008 07:22
Location: Schwabenland
Operating System: WU7x64

Re: Apache startet nicht

Postby Wiedmann » 29. June 2009 10:59

und manuell kann ich es auch nicht starten.

Warum nicht?
(bzw. was meinst du mit "manuell"?)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Apache startet nicht

Postby NiAlMa » 29. June 2009 11:18

wenn ich im Xampp-Panel START klicke kommt nur busy

Apache will einfach nicht starten *grumml*
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
XAMPP 1.8 for local development/testing
Codeigniter for programming
YAML for Structure
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
NiAlMa
 
Posts: 50
Joined: 28. March 2008 07:22
Location: Schwabenland
Operating System: WU7x64

Re: Apache startet nicht

Postby Wiedmann » 29. June 2009 11:22

wenn ich im Xampp-Panel START klicke kommt nur busy

OK, dann versuch es mal manuell mit der "apache_start.bat" und lies die Fehlermeldung (wenn es eine gibt).
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests