Xampp Control Panel - BUG?

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp Control Panel - BUG?

Postby yaqwer » 20. May 2009 19:26

Hallo,

habe hier bereits mein Problem geschildert und jetzt was neues herausgefunden:

Hab zwei Versionen (V2.4 und V2.5) des XCP getestet:

normale xampp-control.exe (V2.5) (Hier kann ich Apache + MySQL starten, aber nur Apache richtig stoppen! MySQL stoppt nicht!):
error.log
[warn] pid file D:/xampp/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
[notice] Digest: generating secret for digest authentication ...
[notice] Digest: done
[notice] Apache/2.2.11 (Win32) DAV/2 mod_ssl/2.2.11 OpenSSL/0.9.8i PHP/5.2.9 configured -- resuming normal operations
[notice] Server built: Dec 10 2008 00:10:06
[notice] Parent: Created child process 1976
mysql_error.log
Version: '5.1.33-community' socket: '' port: 3306 MySQL Community Server (GPL)
InnoDB: The log sequence number in ibdata files does not match
InnoDB: the log sequence number in the ib_logfiles!
InnoDB: Database was not shut down normally!
InnoDB: Starting crash recovery.
InnoDB: Reading tablespace information from the .ibd files...
InnoDB: Restoring possible half-written data pages from the doublewrite
InnoDB: buffer...


---------
Hab mir hier V2.4 des XCP heruntergeladen und ins Verzeichnis verschoben (Hier kann ich MySQL starten, aber wenn ich Apache starte, stoppt er nach ca. 2 Sekunden wieder!):
error.log
[warn] pid file D:/xampp/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
[notice] Digest: generating secret for digest authentication ...
[notice] Digest: done
[notice] Apache/2.2.11 (Win32) DAV/2 mod_ssl/2.2.11 OpenSSL/0.9.8i PHP/5.2.9 configured -- resuming normal operations
[notice] Server built: Dec 10 2008 00:10:06
[notice] Parent: Created child process 2800
[notice] Disabled use of AcceptEx() WinSock2 API
[notice] Digest: generating secret for digest authentication ...
[notice] Digest: done
[notice] Child 2800: Child process is running
[crit] (OS 10022)Ein ungültiges Argument wurde angegeben. : Parent: WSADuplicateSocket failed for socket 19963392. Check the FAQ.
[crit] (OS 109)Die Pipe wurde beendet. : setup_inherited_listeners: Unable to read socket data from parent
[crit] (OS 10022)Ein ungültiges Argument wurde angegeben. : master_main: create child process failed. Exiting.
[notice] Parent: Forcing termination of child process 36
mysql_error.log
[Note] mysql\bin\mysqld.exe: Normal shutdown
[Note] Event Scheduler: Purging the queue. 0 events
InnoDB: Starting shutdown...
InnoDB: Shutdown completed; log sequence number 0 46409
[Warning] Forcing shutdown of 1 plugins
[Note] mysql\bin\mysqld.exe: Shutdown complete


Ist doch merkwürdig, dass bei der einen Version nur Apache funktioniert und bei der anderen nur MySQL, oder?
Ich hoffe, dass mir jemand helfen kann.
(Am besten wäre ein Mix aus beiden Versionen :lol: )

yaqwer
yaqwer
 
Posts: 5
Joined: 25. April 2009 20:06

Re: Xampp Control Panel - BUG?

Postby yaqwer » 25. May 2009 15:54

*PUSH*
Weiß denn keiner eine Antwort?

yaqwer
yaqwer
 
Posts: 5
Joined: 25. April 2009 20:06

Re: Xampp Control Panel - BUG?

Postby yaqwer » 08. June 2009 16:20

*push*
Bin ich wirklich der einzige mit diesem Problem? :cry:

yaqwer
yaqwer
 
Posts: 5
Joined: 25. April 2009 20:06


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 17 guests