Neulingproblem - Apache startet nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Neulingproblem - Apache startet nicht

Postby Eliquas » 16. May 2009 17:28

Habe auf ein Laptop Xampp 1.7.0 installiert. im Control Panel Apache und MySql gestartet, aber Apache startet nicht. Normalerweise müsste, wenn die Programme laufen, "running" hinter dem Programm stehen. Ist aber nicht so. Im Fenster unten im Panel steht dann "Apache service started". Aber das wars dann auch.

Da ich absoluter Neuling bin, weiß ich mir keinen Rat. Habe auch schon hier im Forum lange gesucht, aber da auch noch keinen passenden tipp gefunden. Woran kann es liegen.

Installiert ist Xampp unter C:Xampp.

Da ich Montag eine Präsentation machen muss, wäre ich für Eure schnellen Tipps dankbar.

Jürgen
Eliquas
 
Posts: 9
Joined: 12. July 2007 16:11

Re: Neulingproblem - Apache startet nicht

Postby xamppman » 17. May 2009 12:53

Hallo,

das gleiche Problem habe ich auf meinem Windows XP auch.
Ich habe noch die Xampp-Version 1.6.6a laufen, weil ich weder 1.7.0 noch 1.7.1 zum Laufen bekomme.
Kannst Du denn MySQL über das Control-Zentrum starten UND stoppen?
Ich kann MySQL zwar starten, aber nicht wieder stoppen.

Nun war die Meinung, dass ich das Service-Pack upgraden solle. Ich habe also SP3 eingespielt, aber Stunden später (mit SP3) tat sich trotzdem nichts Neues.

Ich habe zu diesem Thema auch schon mehrmals stundenlang die Suchmaschinen Google und MetaGer bemüht, aber ohne Erfolg. Alle Tipps liefen ins Leere.
xamppman
 
Posts: 13
Joined: 15. May 2009 21:18

Re: Neulingproblem - Apache startet nicht

Postby steini » 17. May 2009 19:27

huhu ihr zwei,

ich kann eure problematic nicht verstehen. Ich habe mir grad ein win xp sp3 installiert und da xampp 1.7.0 und 1.7.1 getestet und es liefen beide einwandfrei ohne rum zumeckern oder nicht starten zu wollen. Viell. mal ein paar mehr infos zum OS sind alle Patche von ms installiert oder sonstige software die einen start von apache und co verhindern?

steini
V-Server ab 7,90€ bei simplyroot
---
Image
User avatar
steini
 
Posts: 191
Joined: 24. October 2003 00:24
Location: Helmstedt
Operating System: Windows 10 Tech Preview

Re: Neulingproblem - Apache startet nicht

Postby xamppman » 17. May 2009 20:23

Das alte Xampp (1.6.6a) startet doch den Apachen und MySQL einwandfrei.
Alle anderen Webserver laufen auch auf der Maschine, natürlich nicht gleichzeitig auf einem Port ;-)

Firewall ist aus
Sonstige merkwürdige Software läuft auch nicht auf dem System.
xamppman
 
Posts: 13
Joined: 15. May 2009 21:18

Re: Apache startet nach Upgrade nicht mehr

Postby xamppman » 25. May 2009 09:57

Ich habe das jetzt so gemacht:

XAMPP 1.6.6a vollständig deinstalliert, alle Verzeichnisse gelöscht und zusätzlich die Registry bereinigt.

Dann ließ sich der XAMPP 1.7.1 installieren und alle Komponenten laufen.
xamppman
 
Posts: 13
Joined: 15. May 2009 21:18


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests