Kein Zugriff im internen Netz

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Kein Zugriff im internen Netz

Postby Blomenkemper » 07. May 2009 22:58

Ich habe auf einem gesonderten PC in meinem Home-Netzwek XAMPP installiert. Der Webserver "funktioniert" und auf diesem PC kann ich auch z.B. über "localhost" die Startseite aufrufen.
Von einem anderen PC des Home-Netzwerkes (über einen Router verbunden) kann ich die Startseite jedoch nicht aufrufen.
Stoppe ich XAMPP und starte stat dessen den auf dem Rechner ebenfalls noch installierten AIDeX Mini-Webserver, kann ich von jedem PC im Netzwerk unter Eingabe der internen IP-Adresse auf die Startseite dieses Webservers gelangen.
Warum funktioniert dies mit dem Apache Webserver unter XAMPP nicht?
Für jeden Tipp / jede Hilfe bin ich dankbar.

Gibt es denn Niemanden, der mir zumindest einen Tipp geben kann, wo die Ursache liegen könnte?
Der XAMPP-Webserver läuft auf dem PC, auf dem er installiert ist, ohne Probleme. Ich kann ihn über "localhorst", IP-Adresse oder eine in WinXP in der Datei "hosts" hinterlegte Zuordnung aufrufen.
Aber von keinem anderen Rechner im Home-Netzwerk funktioniert der Aufruf über die Rechner-IP oder die dort in WinXP in der Datei "hosts" hinterlegte Zuordnung. Es kommt nur eine leere Seite oder die Fehlermeldung: "Seite nicht gefunden".
Da es mit dem AIDEX Mini-Webserver frunktioniert und beide über den gleichen Router mit der gleichen Firewall und dem gleichen Port laufen, kann es nach meiner Logik doch nur mit der Software XAMPP und den dortigen Einstellungen zu tun haben?

Gibt es denn Niemanden, der mir zumindest einen Tipp geben kann, wo die Ursache liegen könnte?
Blomenkemper
 
Posts: 1
Joined: 07. May 2009 22:44

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests