*Problem* Mysql Userdaten gehen nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

*Problem* Mysql Userdaten gehen nicht

Postby H4nSolo » 20. April 2009 09:53

Hi Leute,

habe ein dickes fettes Problem. Ich bin grade ebn auf die xampp version 1.7.1 (hatte vorher 1.6.8) umgestiegen. Habe vorher auch alle wichtigen und relevaten sicherungen gemacht. Nun habe ich jedoch folgendes Problem. Wenn ich in meiner SQL Datenbank neue Benutzer anlegen möchte, ertsellt er diese zwar, jedoch kann man sich darauf nicht anmelden. Der einzigste Benutzer womit ich reinkomme ich is der root mit dem selbst angegeben Passwort.
Habe bisher selber schon probiert einige Parameter in der sql datenbank zwecks den usern zu ändern was jedoch nicht grade zu dem gewünschten erfolg gebracht hatte.

Hoffe ihr könnt mir helfen.

lg H4nSolo
H4nSolo
 
Posts: 7
Joined: 29. January 2007 17:59

Re: *Problem* Mysql Userdaten gehen nicht

Postby H4nSolo » 20. April 2009 16:46

So *Update*

Habe jetzt mal versucht eine alte version drauf zu packen. Dies hat geklappt bin gez wieder nebenbei bei der alten 1.6.8.
jedoch hab ich grade wieder das Problem mit Wordpress und der permalink struktur die zerschisst sich imm mom dermassen da weiss ich noch nicht was und wie ich da was machen muss.

Eigentliches Problem besteht jedoch weiterhin mit der aktuellen phpmyadmin version / mysql datenbank!!!

HILFEEEEEEEEEEEEEEEEEEEEEEEE

lg H4nSolo
H4nSolo
 
Posts: 7
Joined: 29. January 2007 17:59


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests