XAMPP 1.7.1 startet nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP 1.7.1 startet nicht

Postby AlienLifeForm » 19. April 2009 23:35

Hallo,

nach dem Update auf die Version 1.7.1 startet XAMPP nicht mehr. Einige Fehler in Pfaden in den CONF-Dateien habe ich schon korrigiert (wie auch immer die dahin gekommen sind). Doch bei der folgenden Meldung bin ich ratlos:

<<<
Apache 2 is starting ...
httpd.exe: Syntax error on line 477 of C:/Programme/xampp/apache/conf/httpd.conf
: Syntax error on line 7 of C:/Programme/xampp/apache/conf/extra/httpd-xampp.con
f: API module structure 'php5_module' in file C:/Programme/xampp/apache/bin/php5
apache2.dll is garbled - expected signature 41503232 but saw 41503230 - perhaps
this is not an Apache module DSO, or was compiled for a different Apache version
?

Apache konnte nicht gestartet werden
>>>

Wer hat hier einen Tipp?

Danke,

Alf
AlienLifeForm
 
Posts: 1
Joined: 19. April 2009 23:28

Re: XAMPP 1.7.1 startet nicht

Postby twiechert » 05. May 2009 16:01

Ich hatte das selbe Problem:

Öffne:
C:\xampp\apache\conf\extra\httpd-xampp.conf (oder gerade dein Pfad zum .conf)

auskommentiere --> #LoadModule php5_module "C:/xampp/apache/bin/php5apache2.dll"
füge neu ein--> LoadModule php5_module "C:/xampp/apache/bin/php5apache2_2.dll" (passe es an deinen Pfad an z.B. C:/www/xampp oder so)

Dann läuft er wieder.

Grüsse aus Holland.

Tristan
twiechert
 
Posts: 1
Joined: 05. May 2009 15:58


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 4 guests