Upgrade XAMPP für Windows 1.7.0 -> 1.7.1

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Upgrade XAMPP für Windows 1.7.0 -> 1.7.1

Postby MoJoe » 15. April 2009 06:58

Nach der Installation startet der Apache nicht mehr:

Diese Eingabeforderung nicht waehrend des Running beenden
Bitte erst bei einem gewollten Shutdown schliessen
Please close this command only for Shutdown
Apache 2 is starting ...
httpd.exe: Syntax error on line 477 of C:/xampp/apache/conf/httpd.conf: Syntax e
rror on line 7 of C:/xampp/apache/conf/extra/httpd-xampp.conf: API module struct
ure 'php5_module' in file C:/xampp/apache/bin/php5apache2.dll is garbled - expec
ted signature 41503232 but saw 41503230 - perhaps this is not an Apache module D
SO, or was compiled for a different Apache version?

Apache konnte nicht gestartet werden
Apache could not be started
Drücken Sie eine beliebige Taste . . .

Ist das Installationspaket nicht in Ordnung?

Grüße,
MoJoe
MoJoe
 
Posts: 7
Joined: 30. October 2008 16:06

Re: Upgrade XAMPP für Windows 1.7.0 -> 1.7.1

Postby Dungeonwatcher » 15. April 2009 07:54

Moin! 8)

Selbiges Problem habe ich auch. Allerdings bekomme ich keinerlei Fehlermeldung. :?
Das ganze unter XP Pro aktuelle Service Level.

Bye
User avatar
Dungeonwatcher
 
Posts: 94
Joined: 15. August 2007 02:53
Operating System: XP

Re: Upgrade XAMPP für Windows 1.7.0 -> 1.7.1

Postby MoJoe » 15. April 2009 08:12

Ob es richtig ist weis ich nicht, habe aber folgendes geändert:

C:\xampp\apache\conf\extra\httpd-xampp.conf

auskommentiert --> #LoadModule php5_module "C:/xampp/apache/bin/php5apache2.dll"
neu eingefügt--> LoadModule php5_module "C:/xampp/apache/bin/php5apache2_2.dll"


[Edit]Auf jedenfall läuft der Apache wieder,....


Grüße,
MoJoe
Last edited by MoJoe on 15. April 2009 08:32, edited 1 time in total.
MoJoe
 
Posts: 7
Joined: 30. October 2008 16:06

Re: Upgrade XAMPP für Windows 1.7.0 -> 1.7.1

Postby Dungeonwatcher » 15. April 2009 08:21

Hi! 8)

Ich hab's nun auch hinbekommen. Ich musste diese Änderung auch noch in der http-alias.conf durchführen. Nun läuft auch der Indianer wieder. :)

Bye
User avatar
Dungeonwatcher
 
Posts: 94
Joined: 15. August 2007 02:53
Operating System: XP


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests