xampplite mit AMPstart auf dem USB-Stick

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

xampplite mit AMPstart auf dem USB-Stick

Postby Ria » 25. February 2009 14:02

Hallo xampp Fans,

sicher kennen einige das Problem und das Tool dürfte von Interesse sein.

ich könnte heulen, Ich war zwar auf den entspr. Websites, mache aber einen Fehler, bzw. verstehe noch nicht richtig
die im Fenster angezeigte AMPstart configuration (AMPstart Ini Editor).

da ich möchte, dass nicht nur joomla auf meinem Rechner, mit festem Laufwerksbuchstaben läuft,

sondern auch auf Fremdrechnern (ohne jedesmal die Laufwerksordner anpassen zu müssen), habe ich auch xampplite auf dem USB-Stick entpackt und "AMPstart"

(.exe) in den Ordner "xampplite" auf dem USB-Stick kopiert.

1. der normale xampp läuft bereits vernünftig auf dem Rechner unter c:\xampp

2. auf dem USB-Stick R:\xampplite
(im Ordner xampplite befindet sich auch die *AMPstart.exe*

3. joomla ist noch nicht drauf. Im Browser über durchsuchen und der Auswahl in

htdocs\xampplite\index.html

bekomme ich im Browser angezeigt: "It's work"

4. der xampp hat ja eine kleine eigene Website Anzeige, die müsste dann unter

htdocs\xampplite\index.php eigentlich angezeigt werden.

Bekomme aber dann diese Fehlermeldung:

<?php
if (!empty($_SERVER['HTTPS']) && ('on' == $_SERVER['HTTPS'])) {
$uri = 'https://';
} else {
$uri = 'http://';
}
$uri .= $_SERVER['HTTP_HOST'];
header('Location: '.$uri.'/xampp/');
exit;
?>
Something is wrong with the XAMPP installation :-(

Frage:

Unter *http://localhost* bekomme ich natürlich das joomla auf der Festplatte c:\ angezeigt.

Was muss ich im Fenster der AMPstart configuration (AMPstart Ini Editor) eintragen, damit ich

schon mal wenigstens die mini xampp Site angezeigt bekomme (index.php) ?.

Gruss Ria
PS. hier zu finden: http://ampstart.ampstart.com/
Ria
 
Posts: 6
Joined: 21. April 2007 11:02

Re: xampplite mit AMPstart auf dem USB-Stick

Postby Ria » 26. February 2009 18:36

Hallo,
habe es selber raus bekommen. Ports und Servername ändern nützte nichts. Wenn man den xampp auf c: mit Eintrag in den Diensten installiert hat, geht es nur über Kurz mal die 2 entspr. Dienste beenden.

Da AMPstart nicht so flüssig wie das Original solo lief, habe ich das Tool wieder entfernt.
( wundere mich, dass hier niemand den Tipp mit den WinXP Diensten geben konnte)
Gruss Ria
Ria
 
Posts: 6
Joined: 21. April 2007 11:02

Re: xampplite mit AMPstart auf dem USB-Stick

Postby Izzy » 27. February 2009 03:07

Warnung: Google-Suche
Last edited by Izzy on 12. March 2009 10:07, edited 1 time in total.
Izzy
 
Posts: 3344
Joined: 25. April 2006 17:06

Re: xampplite mit AMPstart auf dem USB-Stick

Postby Ria » 28. February 2009 17:35

Hallo Izzy,

hmm, meine 4 Diagnose-Programme, haben nichts entdecken können.

Aber habe es ja sowieso runtergenommen aus nem anderen Grund.

Also danke trotzdem für die "Info".
Gruss Ria
Ria
 
Posts: 6
Joined: 21. April 2007 11:02


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 17 guests