xampp und exchange

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

xampp und exchange

Postby CyroTek » 24. February 2009 20:15

Hallo zusammen,

folgende Problematik: Ich hab auf einem Webserver xampp laufen und funktioniert auch soweit alles super. Zwecks E-Mail Versand würde ich gerne einen Exchange nutzen der bei uns Intern auf nem anderen Server ist. Das Problem daran ist das ich es nicht zum Laufen krieg. Ich hab schon in der php.ini bei smtp "elvis" hineingeschrieben, oder die IP aber weder das eine scheint zu funktionieren. Zudem hab ich beim Exchange eine Rely ausnahme für die IP vom Webserver eingefügt so dass das funktionieren sollte.

Alternativ würde ich natürlich auch den Mercury so einrichten das er die Mails einfach an den Exchange weiter gibt. Auch das funktioniert nicht. Ich habe schon ein paar Anleitungen gelesen etc, aber irgendwie will es nicht so wie ich will.

Das seltsame ist, ich hab ein test script mit if(@mail(etc)) zum E-Mail versand gebaut, da krieg ich aber immer die "else" Meldung das es nicht funktioniert, aber auch keine Fehlermeldung was das Problem ist. Selbst wenn ich es nur über den internen Localhost Mercury laufen lasse, wie es eigentlich (laut Anleitungen) funktionieren sollte, krieg ich die else Fehlermeldung.

Das script an sich funktioniert, ist unter Strato getestet.

Ich hoffe das mir jemand nen Tip geben kann oder vielleicht nen Artikel zum erlesen.

Gruß,
CyroTek
CyroTek
 
Posts: 2
Joined: 24. February 2009 20:07

Re: xampp und exchange

Postby CyroTek » 25. February 2009 14:31

Kann geschlossen werden. Hat sich erledigt. :)

Gruß,
CyroTek
CyroTek
 
Posts: 2
Joined: 24. February 2009 20:07


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests