xampp 1.7 windows 2003, probleme mit sicherheitpage in xampp

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

xampp 1.7 windows 2003, probleme mit sicherheitpage in xampp

Postby zwiebug » 19. February 2009 15:28

ich habe xampp 1.7 für windows auf einem frisch aufgesetzen windows server 2003 standard installiert, die firewall lässt apache und mysql durch, mein router ist derart konfiguriert dass er port 80 offen lässt für eingehende connections. wenn ich über das xampp control panel localhost/xampp starte komme ich auf die startpage, danach möchte ich im linken menü die sicherheitsseite öffnen um das mysql passwort zu setzen und das xampp verzeichnis zu schützen. dieser link funktioniert aber nicht, es erscheint die 403 fehlerseite im internet explorer, zugriff verweigert. alle anderen seiten im linken menü funktioieren aber. xampp unter windows xp macht hier keine probleme.
muss ich in windows 2003 zusätzlich irgendwas umstellen?
zwiebug
 
Posts: 2
Joined: 19. February 2009 15:23

Re: xampp 1.7 windows 2003, probleme mit sicherheitpage in xampp

Postby der-cyberwolf » 27. February 2009 11:21

Das gleiche Problem besteht auch bei Windows 2000 SP4. Lokal installiert auf einem Notebook.
Gleich nach der Installation, wenn man den Sicherheitscheck anklickt bekommt man die Fehlerseite 403 angezeigt.
Ich habe auf einem weiteren PC unter Windows XP die gleiche Installation vorgenommen. Dort gibt es keine Probleme.
Alles wird sauber angezeigt.
Ich vorher auf dem Notebook mit Win2000 eine 1.6xx Version (vermutlich war es eine 1.6.7) installiert.Bei dieser Version trat das Problem noch nicht auf.
Hoffe das hilft weiter.
der-cyberwolf
 
Posts: 1
Joined: 27. February 2009 09:27

Re: xampp 1.7 windows 2003, probleme mit sicherheitpage in xampp

Postby einWikinger » 08. March 2009 19:57

Habe das gleiche Problem mit 1.7.0 unter Vista Ultimate 64bit

In der 1.7.1-Beta funktioniert's aber wieder...
einWikinger
 
Posts: 1
Joined: 08. March 2009 19:55

Re: xampp 1.7 windows 2003, probleme mit sicherheitpage in xampp

Postby schrainer » 15. March 2009 20:49

Habe auch das gleiche Problem mit 1.7.0 bei server 2003
schrainer
 
Posts: 1
Joined: 15. March 2009 20:03

Re: xampp 1.7 windows 2003, probleme mit sicherheitpage in xampp

Postby tomexx » 16. March 2009 17:59

einWikinger wrote:Habe das gleiche Problem mit 1.7.0 unter Vista Ultimate 64bit

In der 1.7.1-Beta funktioniert's aber wieder...


Auch ich habe dieses Problem (setze allerdings Vista Ultimate 32bit ein) , dass beim Aufruf von http://localhost/security/lang.php?de folgende Fehlermeldung in einem neuen Browser-Fenster angezeigt wird.

Zugriff verweigert!

Der Zugriff auf das angeforderte Objekt ist nicht möglich. Entweder kann es vom Server nicht gelesen werden oder es ist zugriffsgeschützt.

Sofern Sie dies für eine Fehlfunktion des Servers halten, informieren Sie bitte den Webmaster hierüber.
Error 403
localhost
03/16/09 17:35:09
Apache/2.2.11 (Win32) DAV/2 mod_ssl/2.2.11 OpenSSL/0.9.8i mod_autoindex_color PHP/5.2.9

Ich hatte dieses Problem bei der Version Xampp 1.7.0 und habe es immernoch bei der Xampp 1.7.1Beta3.
Mit der Codeänderung in der E:\xampp\apache\conf\extra\httpd-xampp.conf auf Allow from localhost, 127.0.0.1 ist bei mir der Zugriff immer noch nicht möglich.

Mir ist aber im Statusfenster des XAMPP Control Panel folgender Text aufgefallen, der vielleicht damit zusammen hängen kann:
XAMPP Control Panel Version 2.5 (9. May, 2007)
Windows 6.0 Build 6001 Platform 2 Service Pack 1
Current Directory: E:\xampp
Install Directory:
*** WARNING: Directory mismatch *** <----- Könnte diese Zeile im Zusammenhang stehen, das sich die Security-Seite sich nicht öffnen läst?
Status Check OK

Der Apache und mySQL lassen sich starten. Der Apache und mySQL funktionieren und lassen sich auch sauber mit Stop beenden.
tomexx
 
Posts: 1
Joined: 16. March 2009 17:01


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests