Seite geht nur über localhost und 127.0.0.1

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Seite geht nur über localhost und 127.0.0.1

Postby KillaJay » 16. February 2009 16:36

Benötige hilfe in der Sache. Ich habe Windows vista x64 und meine Seite ist nur Lokal erreichbar. Firewall usw benutze ich nicht.
KillaJay
 
Posts: 4
Joined: 16. February 2009 16:31

Re: Seite geht nur über localhost und 127.0.0.1

Postby Wiedmann » 16. February 2009 16:45

Ich habe Windows vista x64 und meine Seite ist nur Lokal erreichbar.

- Ist dein Vista mit einem Netzwerk verbunden?
- Mit was für einem?
- Von wo soll der Zugriff möglich sein?

Letztendlich ist das kein XAMPP Problem, weil dieser per default den Zugriff von überall zulässt (Außnahme ist die Security-Seite).
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Seite geht nur über localhost und 127.0.0.1

Postby KillaJay » 16. February 2009 16:53

Ich hatte dieses Problem schonmall. Ich habe gegoogelt und bin auf i ein thread gekommen den ich nicht wieder finden kann... Da hattest du auch schon einen geholfen mir hat es dann auch geholfen. Mein vista spinnte und ich musste es neu installieren... Meine einstellungungen am router sind geblieben der sollte die Ports eigentlich immer noch freigeben. Der Zugriff sollte von Außen möglich sein nicht nur Lokal.
KillaJay
 
Posts: 4
Joined: 16. February 2009 16:31

Re: Seite geht nur über localhost und 127.0.0.1

Postby Wiedmann » 16. February 2009 16:58

Meine einstellungungen am router sind geblieben der sollte die Ports eigentlich immer noch freigeben.

Tja, dass kannst nur du wissen. Letztendlich musst du halt Port 80 auf die IP von deinem Vista weiterleiten.

Der Zugriff sollte von Außen möglich sein nicht nur Lokal.

Wenn das obige Zutrifft, kann es nur noch eine Firewall sein (Standardsetup vom XAMPP vorausgesetzt)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Seite geht nur über localhost und 127.0.0.1

Postby KillaJay » 16. February 2009 17:59

Ich habe doch firewall aus^^ Wieso macht apache solche fehler unter vista? mit xp ging es einwandfrei...
KillaJay
 
Posts: 4
Joined: 16. February 2009 16:31

Re: Seite geht nur über localhost und 127.0.0.1

Postby KillaJay » 17. February 2009 16:16

Niemand eine Idee? Und wenn es wirklich an Vista liegt kannst du mir zeigen wie ich Port freilege usw...
KillaJay
 
Posts: 4
Joined: 16. February 2009 16:31


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests