Avira blocked apache

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Avira blocked apache

Postby limex » 14. February 2009 12:17

Ich habe das Problem, daß die Avira Security Suite offenbar apache blockiert.
Wenn ich im XAMPP Control Panel auf Start clicke, dann springt der Status sofort auf Stopped zurück.

Wenn ich Avira deinstalliere, geht alles wieder.

Interessant ist, daß nach der Neuinstallation von avira und dem erstmaligen Start von Apache (wie oben geschrieben) Avira auch apache als gestartet erkennt und mich fragt, ob Avira es erlauben soll. Apache wird auch brav als allowed in der Liste der Apps eingetragen.

Aber nach einem Neustart des Rechners geht Apache wieder nicht und springt auf Stopped zurück.
Im Event Viewer sehe ich nix. In den Apache log auch nicht.

Und die Suche im Netz hat nur ergeben, daß seit Mitte 2008 andere das gleiche Problem haben. Aber Antwort gibt es weder von User noch Avira. Und der Support schweigt auf meine Anfrage.

Wenn ich die Firewall deaktiere geht apache auch nicht zu starten. Nur, wenn ich Avira deinstalliere
Wer kann helfen?

THX
limex
 
Posts: 4
Joined: 14. February 2009 11:50

Re: Avira blocked apache

Postby limex » 14. February 2009 14:09

Die Lösung war einfach. ;)

skype war der Schuldige: "Conflicts with applications (such as Apache or IIS) working on port 80/443"
http://support.skype.com/en_US/faq/FA52 ... 666AA6ED65

Offenbar hatte ich nach dem Uninstall von avira den Apache gestartet, bevor skype gestartet wurde. Das verfälscht natürlich das Bild. Und ich hatte damit avira in Verdacht.

Also alles paletti. Sorry für die Aufregung :whistling:

THX
limex
 
Posts: 4
Joined: 14. February 2009 11:50


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 15 guests