apache dienst startet nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

apache dienst startet nicht

Postby dev1 » 03. February 2009 19:39

hallo leute,
habe das neueste xampp 1.7 nebst patch installiert.
ging gut, bis auf die fehlermeldung, daß port 80 bereits belegt sei und der apache dienst nicht gestartet werden
konnte.
nach tcpview gibt es kein programm, daß port 80 verwendet.
firewall auch ausgeschaltet.
in httpd.conf habe ich
Listen 80
Listen 8000 (<- das hinzugefügt)

kein effekt. dienst laessst sich nicht starten.
Leider gehöre ich nicht zu den personen die ihre kostbare lebenszeit gerne in log-dateien verbraten (was sind das für entwickler dahinter,
die anscheinend prinzipiell ein setup so schreiben, daß es erstmal fehlschlägt. Vor zwei Jahren hatte ich schon mal , aus neugier, ein XAMPP installiert, genau der gleiche mist).
wenn man so liest, was alles diesen apache dienst zu fall bringt, graut es einem.

hat jemand einen richtig guten tip oder einen einfacheren webserver für windows im kopf ?

vielen dank
dev1
 
Posts: 3
Joined: 03. February 2009 19:28

Re: apache dienst startet nicht

Postby dev1 » 03. February 2009 19:50

hallo,
ich muss mir selbst antworten:
xampp-portcheck.exe offenbarte, daß ich den (windows-)dienst <IIS admin> laufen ließ,
der port 80 besetzte. nach abschalten dieses dienstes, konnte ich den verdammten appache dienst starten.
dev1
 
Posts: 3
Joined: 03. February 2009 19:28

Re: apache dienst startet nicht

Postby cerealBoxx » 05. February 2009 13:29

Kann mir irgendjemand ausfuehrlich erklaeren wie ich die Ports freie, damit ich XAMPP instalieren kann ohne die o.g. Fehlermeldung? Mein Computer ist auf Englisch eingestellt, deswegen waere es besser, wenn man mir einen Link auf English gaebe.

Sorry fuer mein Deutsch, bin nicht aus Deutschland, aber kann nicht die Forensprache aendern, weil ich Mozilla auf Deutsch installiert habe.

Danke im Voraus.
cerealBoxx
 
Posts: 1
Joined: 03. February 2009 23:28


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests