Html und php problem

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Html und php problem

Postby Water » 29. January 2009 19:51

Hi wollte anfangen in php zu programieren und die programme auch testen, jedoch erscheint nicht mal die html tags, wenn ich xampp starte und es dann mit der "htt://localhost/dateiname.html" versuche zu öffnen. auch die index.html die mit xampp geliefert ist öffnet sich nicht wirklich, mein firefox fenster bleibt leeer

jedoch wenn ich die über "file:///C:/xampp/htdocs/index.html" (der pfad wird beim einfachen doppel klick geöffnet) öffne erscheint auch "It works!"
und da ich für php ja den server brauche muss ich ja erst mal das problem lösen...

hab auch die neuese version 1.7.0
und auch apache am laufen und auch den rest ausprobiert ohen erfolg

schon mal vielen dank für eure hilfe
Water
Water
 
Posts: 3
Joined: 29. January 2009 19:39

Re: Html und php problem

Postby glitzi85 » 29. January 2009 20:08

Was genau passiert wenn du http://localhost aufrufst? Wenn da nichts kommt, was passiert bei http://localhost/xampp

Wohin hast du denn deine Datei gespeichert?

mfg glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Re: Html und php problem

Postby Water » 29. January 2009 20:32

hab sie natür ich den dafür gesehen ordner gespeichert "...xampp/htdocs" was genau passiert? gar nichts das ist es ja weder eine fehler meldung noch sonst was firefox läd kurz und zeigt dann eine weise blanke seite an, wie wenn man einen neuen leeren tap öffnen

kann es sein das firefox einfach das laden blockiert? sollte er mir das dann nicht eigendlich anzeigen?

ps: hatte schon mal mit xampp gearbeitet da ging es eigenlich .. lieg nur so 2-3 jahre zurück
Water
 
Posts: 3
Joined: 29. January 2009 19:39

Re: Html und php problem

Postby glitzi85 » 29. January 2009 22:14

Auch bei http://localhost/xampp kommt eine leere Seite?

Poste am besten mal die error.log und access.log von deinem Apachen.

mfg glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Re: Html und php problem

Postby Water » 30. January 2009 07:26

die erro.log und so sind leer, habe mal weiter geschaut glaube habe einen möglischen fehler gefunden,

mit dem xampp-portcheck stell cih fest das Apache (http) port 80 und Apache (https) port 443 von skype belegt ist... funktioniert auch wenn ich skype ausschalte (dann sind die port nicht mehr belegt ^^)

aber ist eher ein unzufriedene bezeitigung des fehlers...
gibt es vielleicht noch andere metoden?

sorry hatte zu spät gesehen das ich jedes mal skype laufen hatte ....
Water
 
Posts: 3
Joined: 29. January 2009 19:39


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests