Xampp auf windows server 2008

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp auf windows server 2008

Postby kaplan » 18. January 2009 22:45

Hallo,

hat jemand xampp erfolgreich auf windows server 2008 installiert. Ich habe bei Strato ein Windows Server und habe dort Xampp und Perl installiert.
Apache (sowohl als Dienst wie auch nicht als Dienst ), MySql, FileZilla und Mercury können Problemlos gestartet werden. Die Web-Seite wird auch richtig angezeigt. Status werden nur über https angezeigt.
Einige Status der Komponenten sind nicht aktiv.
Beispiel: obwohl MySql gestartet ist, ist es laut Status Anzeige deaktiv. Entweder werden die Status falsch angezeigt, oder irgenwas stimmt nicht.
Weiterhin kann der xamppsecurity.php nicht ausgeführt werden.

Ich habe Firewall und und Benutzerkontensteuerung deaktiviert, IIS beendet. Nichts hat geholfen.

Hat Jemand eine Idee, woran das liegt?

Danke für jede Hilfe!
kaplan
 
Posts: 3
Joined: 14. January 2009 20:18

Re: Xampp auf windows server 2008

Postby Alukard » 02. March 2009 11:07

Hi ich habe das selbe problem!!!
Apache und Mysql laufen als Dienst das meiste geht ! bloss phpmyadmin ( http://localhost/phpmyadmin/index.php ) nicht da bekomm ich die meldung :
Verbindung unterbroche Die Verbindung zum Server wurde zurückgesetzt, während die Seite geladen wurde. Bei der installation von xampp ( version 1.7.0 )
kamm auch kein fehlermeldung.Die gleiche fehlermeldung wie bei phpmyadmin bekomme ich auch wenn meine Homepage eine echo abfrage
von einer Mysql Datenbank macht ! Betriebsystem ist Windows Server 2008 64-bit Service Pack 1.
Wie bei kaplan habe ich auch mal die Firewall und Benutzerkontensteuerung Deaktiviert.
Ich hoffe das jemand Helfen kann da ich langsam mit meinem Latein am ende bin!

Mfg Alukard
Alukard
 
Posts: 2
Joined: 02. March 2009 10:43

Re: Xampp auf windows server 2008

Postby dennis2408 » 03. March 2009 16:36

Also ich habs auf nem Strato Windows Server am laufen, und funktionieren tut soweit auch alles.
Nur Verabschiedet sich der Apache immer wieder mal und muss den dan im Taskmanager beenden und über XAMPP neustarten.
Natürlich blöd wenn ich nicht da bin, da die Seite dann offline ist.System ebenfalls die 64 Bit Version von Windows Webserver 2008 mit Sp1.
System:
AMD Opteron™ 1214 HE 2x2.2 Ghz
4 GB Ram
2x500 GB Festplatte

Der alte Rootserver hatte nur 2 GB Ram, und lief mit der 64 Bit version von Win Server 2003.
Dort lief der Apache Problemlos, kann mich an keinen absturz erinnern.
Das hab ich erst auf dem neuen Server.
Hat zufällig jemand ne idee woran das liegen kann?

Greetz Dennis
dennis2408
 
Posts: 14
Joined: 27. January 2009 18:51

Re: Xampp auf windows server 2008

Postby Alukard » 05. March 2009 00:48

Hi habs geschaft alles läuft perfekt !!!
ich hab die version 1.7.1 Beta geladen und die lüuft
auf Windows server 2008 sehr gut
http://www.apachefriends.org/en/xampp-beta.html
ich hab xampp-win32-upgrade-1.7.0-1.7.1-beta2.7z Runtergeladen
Xampp dienste Deaktiviert und einfach die daten kopiert :lol:
Und alles geht einwandfrei !!!
Alukard
 
Posts: 2
Joined: 02. March 2009 10:43


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 4 guests