XAMPP 1.7.0 startet nicht: "Pfad nicht gefunden"

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP 1.7.0 startet nicht: "Pfad nicht gefunden"

Postby habbib » 11. January 2009 22:48

Hallo allerseits.

Ich stehe im Moment vor einem Rätsel.
Alle bisherigern Installationen von XAMPP haben reibungslos funktioniert nur die Version 1.7.0 lässt mir graue Haare wachsen.

Unter XP lasse ich den Installer alle Komponenten einrichten und auch als Dienst installieren.
Aber der Apache- und der MySQL-Dienst starten nicht.
Als einzigen Hinweis finde ich in den Systemereignissen die Meldung, dass ein Pfad nicht gefunden wurde.
Allerdings gibt es keinen Hinweis darauf, welcher Pfad gemeint ist.
Die 1.7.0er habe ich wie alle vorherigen Versionen unter "f:\programme\xampp" installiert.

Vielen Dank schonmal im Voraus für jeden Tipp,
habbib

Nachtrag:

Wenn ich die beiden Dienste manuell per Batch-Datei starte, dann funktioniert es :?

Nachgetragener Nachtrag:

1.6.8 funktioniert wie erwartet und bekannt einwandfrei.
Ich bin echt ratlos.
Die 1.7.0er wird wohl erstmal wieder vom Rechner fliegen, so lange das Problem nicht gelöst ist.
Schade eigentlich.
habbib
 
Posts: 2
Joined: 11. January 2009 22:36

Re: XAMPP 1.7.0 startet nicht: "Pfad nicht gefunden"

Postby Wiedmann » 12. January 2009 00:45

Als einzigen Hinweis finde ich in den Systemereignissen die Meldung, dass ein Pfad nicht gefunden wurde.

Deinstalliere die "falschen" Dienste und richte sie dann mit den Batchdateien neu ein.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: XAMPP 1.7.0 startet nicht: "Pfad nicht gefunden"

Postby habbib » 12. January 2009 20:41

Wiedmann wrote:
Als einzigen Hinweis finde ich in den Systemereignissen die Meldung, dass ein Pfad nicht gefunden wurde.

Deinstalliere die "falschen" Dienste und richte sie dann mit den Batchdateien neu ein.

Unglaublich!
Ich hab' an Gott weiß was gedacht, aber nicht daran, die Dienste erstmal korrekt zu deinstallieren :oops:
Danke, für den Tipp, Wiedmann.
habbib
 
Posts: 2
Joined: 11. January 2009 22:36


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests