Error mit /mod_deflate.so

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Error mit /mod_deflate.so

Postby mrcoots » 31. December 2008 10:12

Guten tag meine Damen und Herren,

Entschuldigung für meinen Deutsch. Es is nicht so gut. Ich hoffe das sie mich verstehen kann.

Ich habe ein Problem mit mod_deflate.so.
Ich brauche Xampp 1.6.6 mit apache 2.2.8 mit ein Windows 2003 Server.

Gestern hatte ich die folgende meldung in die apache error log:

[notice] Parent: child process exited with status 3221225477 -- Restarting.
apache.exe: Syntax error on line 105 of C:/xampp/apache/conf/httpd.conf: Cannot load C:/xampp/apache/modules/mod_deflate.so into server: The handle is invalid.

[Wed Dec 31 06:59:46 2008] [warn] pid file C:/xampp/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?

Wer weiß was das Problem kann sein? Es ist nimmer ein Problem gewesen.

Vielen dank für ihre help.

Mit freundliche grüße,

Martijn van Cooten
mrcoots
 
Posts: 2
Joined: 31. December 2008 09:57

Re: Error mit /mod_deflate.so

Postby Nobbie » 31. December 2008 11:43

Brauchst Du das Modul auch wirklich? Oder ist es "aus Versehen" aktiviert? Dann würde ich es einfach deaktivieren (auskommentieren), das dürfte schneller gehen und einfacher sein als die Ursache zu finden.
Nobbie
 
Posts: 8770
Joined: 09. March 2008 13:04

Re: Error mit /mod_deflate.so

Postby mrcoots » 31. December 2008 13:56

Danke für ihre antword.

Ich brauche das Modul. Sind dar enkele allgemeine meldungen oder is dar etwas allgemeines zu sagen über diese meldung?

Vielen dank,

Martijn van Cooten
mrcoots
 
Posts: 2
Joined: 31. December 2008 09:57


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 18 guests