Xampp -- Apache geht nach paar minuten nicht mehr

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp -- Apache geht nach paar minuten nicht mehr

Postby crackm » 28. December 2008 19:43

Erstmal zum System:
Windows 2003 Enterprise
Xeon 2,6 Dual Core
1Gb RAM
SCSI HHD 78Gb


Folgendes problem taucht seit dem Wechsel zu windows 2003 enterprise edition auf:
Wenn man apacher von der xamp console startet, oder mit seiner bat startet geht er 20min -2 h dannach ist dieser weder auf der Domain noch aud dem Server selbst uner localhost errreichbar. Startet man apache neu ist alles ok. Konflikte gibts es laut Event log keine. IIS ist weder installiert noch eingeschaltet.
Jemand eine Idee, würde mich freuen.

P.S.: Suchfunktion ergab keine Erfolg genau so wenig wie google.com /.de
crackm
 
Posts: 3
Joined: 28. December 2008 19:35

Re: Xampp -- Apache geht nach paar minuten nicht mehr

Postby crackm » 29. December 2008 15:45

Hat jemand eine Idee?
crackm
 
Posts: 3
Joined: 28. December 2008 19:35

Re: Xampp -- Apache geht nach paar minuten nicht mehr

Postby glitzi85 » 05. January 2009 15:46

Ist das ne 64bit Maschine?

mfg glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Re: Xampp -- Apache geht nach paar minuten nicht mehr

Postby crackm » 05. January 2009 20:43

nope win 2003 sp1 enus x86
crackm
 
Posts: 3
Joined: 28. December 2008 19:35

Re: Xampp -- Apache geht nach paar minuten nicht mehr

Postby glitzi85 » 06. January 2009 19:43

Ist XAMPP als Dienst installiert oder startest du den manuell? Wenn der Server nicht mehr erreichbar ist, läuft der httpd prozess dann überhaupt noch oder ist der abgeschmiert?

mfg glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 9 guests