ältere Version von PHP, MySql und Apache wählen

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

ältere Version von PHP, MySql und Apache wählen

Postby shipsi » 22. December 2008 10:05

Hallo,
wir müssen zum Testen auf localhost exakt die Versionen von PHP, MySQL und Apache nehmen, die auch im Live-System laufen, also z.B. PHP 5.2.5, MySQL 5.1.27, Apache 2.2.3. Mir ist klar, dass so eine Zusammenstellung natürlich nicht als XAMPP Paket existiert. Ist es aber nun möglich ein XAMPP zu installieren mit jeweils älteren Versionen der oben angegebenen und dann irgendwie die gewünschten Versionen von PHP, MySQL und Apache drüber zu kopieren, ohne XAMPP zu zerstören. Wenn ja wie? Die Verzeichnisstruktur ist ja anders als bei Installation obiger Programme ohne XAMPP.
shipsi
 
Posts: 1
Joined: 22. December 2008 09:52

Re: ältere Version von PHP, MySql und Apache wählen

Postby Nobbie » 22. December 2008 11:54

Das täte ich nicht und kann ich nicht empfehlen.

Wenn Ihr solche bestimmte Komponenten benötigt, solltet Ihr sie auch einzeln entsprechend installieren. So schwer ist das auch nicht, die entsprechenden Konfigurationen vorzunehmen.
Nobbie
 
Posts: 8767
Joined: 09. March 2008 13:04


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 13 guests