Xampp-Mysql: großes Problem

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Xampp-Mysql: großes Problem

Postby Zegge » 20. December 2008 23:08

Hi Leute,

ich wende mich jetzt nach 3 stündigem Ausprobieren und unzähligen neuinstallation von Xampp an euch.
Es fing alles damit an, dass ich den neuesten phpMyadmin installieren wollte.
Der brauchte allerdings php5 und dabei habe ich mir gedacht, dass ich doch gleich auch Xampp auf die neuste Version update.
Gesagt, getan. htdocs und mysql/data gesichert und xampp (1.6.3a) deinstalliert.
Anschleßend den Installer von 1.6.8 gestartet und installiert.
Bei der Deinstallaton habe ich das htdocs Verzeichnis und das mysql/data Verzeichnis nicht gelöscht.
Nachdem Xampp 1.6.8 installiert war, habe ich auch den neuen phpmyadmin "aktiviert".
Als ich dann den neuen phpmyadmin aufrufen wollte gings los.
Login-Fehler: Zugriff verweigert (root@loalhot using password NO) ich habe mich allerdings auch mit root ohne Passwort eingeloggt.
Habe dann den phpmyadmin wieder deaktiviert und den alten aktiviert.
Das Problem bleibt das gleiche.
Dann habe ich mich unter google auf die Suche begeben, um dem Benutzer root ein Passowrt zurück zu setzen, allerdings ohne Erfolg.
Jetzt bin ich mittlerweile soweit, dass ich einen blöden mysql-Dienst laufen habe und deswegen der Neue nicht gestartet werden kann.
Wenn ich unter Systemsteuerung->Verwaltung->Dienste den Dienst mysql beenden will geht das nicht, da er bereits beendet wird (?).

Habt ihr eine Idee, wie ich das Problem lösen kann?
Windows 2000 SP4
Xampp 1.6.8

Gruß

PS: wenn ihr noch mehr Informationen braucht, meldet euch ;)
Zegge
 
Posts: 1
Joined: 20. December 2008 22:50

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests