xampp klappt nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Re: xampp klappt nicht

Postby Wiedmann » 18. December 2008 18:08

ok sobald ich den service starte

Jetzt muss ich nochmals nachfragen:
Welchen Service versuchst du da zu starten? Und wo/wie genau? (irgendwie hab ich keine Ahnung was du da treibst...)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: xampp klappt nicht

Postby drafter » 19. December 2008 15:13

es ist egal welchen service ich da starte diese fehlermeldung kommt da immer.
drafter
 
Posts: 13
Joined: 18. December 2008 16:29

Re: xampp klappt nicht

Postby Wiedmann » 19. December 2008 15:17

Wiedmann wrote:Und wo/wie genau? (irgendwie hab ich keine Ahnung was du da treibst...)

:?:
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: xampp klappt nicht

Postby glitzi85 » 19. December 2008 18:31

OK, damit sich das hier nicht über 4 Seiten zieht schreib ich jetzt mal eine Anleitung, die du Schritt für Schritt EXAKT(!) befolgst:

Ich geh jetzt davon aus, dass du xampp nach C:\xampp installiert hast. Wenn nicht, dann natürlich den Pfad anpassen!

Als erstes meldest du dich als Administrator an deinem PC an. Anders kann man die Dienste nicht bearbeiten.
Jetzt öffnest du den Ordner C:\xampp\apache und führst die Datei apache_uninstallservice.bat aus (Den kompletten Fensterinhalt hier posten). Danach öffnest du den Ordner C:\xampp\mysql und führst die Datei mysql_uninstallservice.bat aus (Den kompletten Fensterinhalt hier posten).

Jetzt öffnest du den Ordner C:\xampp\ und führst die Datei apache_start.bat und mysql_start.bat aus. Poste den Inhalt von beiden Fenstern ebenfalls hier.

mfg glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Re: xampp klappt nicht

Postby drafter » 29. December 2008 11:31

drafter
 
Posts: 13
Joined: 18. December 2008 16:29

Re: xampp klappt nicht

Postby Wiedmann » 29. December 2008 13:22

Hier sind die Screens:

a) Findest du nicht auch, dass die Screenshots um längen zu groß sind ...?
--> Mit "Alt + PrtScn" macht man einen Screenshot nur vom aktiven Fenster (und nicht vom ganzen Bildschirm)

b) laut den Screenshots ist sowohl Apache als auch MySQL korrekt gestartet. Du solltest also damit arbeiten können.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: xampp klappt nicht

Postby drafter » 02. January 2009 20:31

ok wieso steht dann im control Pannel, dass der service nicht läuft?^^

Hab nochmal geschaut wenn ich den service so starte, wie in der Anleitung, steht da running.
ich danke für die hilfe und das verstdändnis für einen xampp noob wie mich.
(Aber ich geube da gibts noch schlimmere :wink: )
drafter
 
Posts: 13
Joined: 18. December 2008 16:29

Re: xampp klappt nicht

Postby glitzi85 » 05. January 2009 15:12

OK, jetzt sind die Services mal deinstalliert. Jetzt einfach im ControlPanel auf Start bei MySQL und Apache klicken und sagen was passiert. Normalerweise sollten jetzt einfach beide auf grün gehen und du kannst schön damit arbeiten.

mfg glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Previous

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests