Fehler beim öffnen von Seiten

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Fehler beim öffnen von Seiten

Postby k3kz0r » 05. December 2008 11:15

Hallo leute,

ich habe mir gestern die neueste version von XAMPP installiert und habe jetzt ziehmliche probleme...

Zu den umständen: Ich kann von dem Server-rechner alle Seiten und Ordner Problemlos anzeigen lassen, so wie es auch gedacht ist. Keine Abbrüche, keine fehler bei der anzeige.

Aber wenn ich von einem 2. im Netzwerk befindlichen Rechner bestimmte Ordner/Seiten öffnen will erhalte ich beim Internet explorer die Nachricht "Die Webseite kann nicht angezeigt werden."

Also Ordner 1 funzt...sowohl directory listing als auch das öffnen von php/html seiten.
Bei Ordner 2 erhalte ich dann den oben genannten IE fehler und diese bei anderen browsern:

Bei Firefox und Opera bricht scheinbar während der übertragung der Daten die verbindung einfach ab...soll heissen ich bekomme nur den ersten teil des ordnerinhalts angezeigt und irgendwann hört sozusagen der quellcode einfach auf.

Das gleiche gilt auch wenn ich mit diesen browsern einzelne seiten öffnen will...IE sagt "...kann nicht angezeigt werden" und die anderen zeigen nur einen teil der webseite an, als ob man auf "stop" klicken würde beim laden.

In den Apache Errorlogs steht nichts besonderes was mir erklären könnte woran das liegt...

Ich habe auch vorher schon Apache und Mysql einzeln installiert gehabt, wo alles normal funktionierte. Allerdings waren diese extrem veraltet und wurden jetzt halt mal auf den neuesten stand gebracht. Seitdem treten diese fehler auf.

Ich hoffe mir kann jemand helfen diese Probleme zu beseitigen...

MFG K3kz0r
k3kz0r
 
Posts: 1
Joined: 05. December 2008 11:02

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 17 guests