Apache HTTP Server funktioniert nicht mehr

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache HTTP Server funktioniert nicht mehr

Postby fab5freddie » 05. November 2008 23:16

hallo leute,

seit kurzem habe ich ein problem mit xampp und kann den fehler nicht wirklich zuordnen. ich habe zwar schon ne weile gegoogelt, aber nicht wirklich was zu diesem problem gefunden.

ich habe auf meinem rechner windows vista ultimate laufen. UAC habe ich wie empfohlen deaktiviert. ich arbeite schon seit monaten mit xampp, aber seit kurzem erhalte ich eine fehlermeldung von windows und zwar ein pop-up fenster mit folgender meldung "Apache HTTP Server funktioniert nicht mehr". Sobald ich "OK" angeklickt habe kommt das nächste pop-up fenster mit der meldung "Apache HTTP Server wurde beendet und geschlossen". diese meldungen kommen immer sobald ich mein projekt aufrufe also beispielsweise http://localhost/projekt

hatte von euch jemand schon mal ein ähnliches problem bzw. eine lösung für mich, warum der apache plötzlich nicht mehr funktioniert? wenn ich nur den localhost aufrufe kommt keine fehlermeldung.

vielen dank im voraus

gruß fabfive
fab5freddie
 
Posts: 3
Joined: 05. November 2008 23:05

Postby Wiedmann » 05. November 2008 23:26

error.log?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby fab5freddie » 05. November 2008 23:35

Code: Select all
[Wed Nov 05 23:33:18 2008] [warn] pid file C:/xampp/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
[Wed Nov 05 23:33:19 2008] [notice] Apache/2.2.9 (Win32) DAV/2 mod_ssl/2.2.9 OpenSSL/0.9.8i mod_autoindex_color PHP/5.2.6 configured -- resuming normal operations
[Wed Nov 05 23:33:19 2008] [notice] Server built: Jun 14 2008 19:02:12
[Wed Nov 05 23:33:19 2008] [notice] Parent: Created child process 6232
[Wed Nov 05 23:33:21 2008] [notice] Child 6232: Child process is running
[Wed Nov 05 23:33:21 2008] [notice] Child 6232: Acquired the start mutex.
[Wed Nov 05 23:33:21 2008] [notice] Child 6232: Starting 250 worker threads.
[Wed Nov 05 23:33:21 2008] [notice] Child 6232: Starting thread to listen on port 443.
[Wed Nov 05 23:33:21 2008] [notice] Child 6232: Starting thread to listen on port 80.
[Wed Nov 05 23:33:31 2008] [error] [client 127.0.0.1] File does not exist: C:/xampp/htdocs/_ebb1/de, referer: http://localhost/_ebb1/
[Wed Nov 05 23:33:49 2008] [notice] Parent: child process exited with status 255 -- Restarting.
[Wed Nov 05 23:33:51 2008] [notice] Apache/2.2.9 (Win32) DAV/2 mod_ssl/2.2.9 OpenSSL/0.9.8i mod_autoindex_color PHP/5.2.6 configured -- resuming normal operations
[Wed Nov 05 23:33:51 2008] [notice] Server built: Jun 14 2008 19:02:12
[Wed Nov 05 23:33:51 2008] [notice] Parent: Created child process 2396
[Wed Nov 05 23:33:53 2008] [notice] Child 2396: Child process is running
[Wed Nov 05 23:33:53 2008] [notice] Child 2396: Acquired the start mutex.
[Wed Nov 05 23:33:53 2008] [notice] Child 2396: Starting 250 worker threads.
[Wed Nov 05 23:33:53 2008] [notice] Child 2396: Starting thread to listen on port 80.
[Wed Nov 05 23:33:53 2008] [notice] Child 2396: Starting thread to listen on port 443.
[Wed Nov 05 23:33:59 2008] [notice] Parent: child process exited with status 255 -- Restarting.
[Wed Nov 05 23:34:02 2008] [notice] Apache/2.2.9 (Win32) DAV/2 mod_ssl/2.2.9 OpenSSL/0.9.8i mod_autoindex_color PHP/5.2.6 configured -- resuming normal operations
[Wed Nov 05 23:34:02 2008] [notice] Server built: Jun 14 2008 19:02:12
[Wed Nov 05 23:34:02 2008] [notice] Parent: Created child process 7088
[Wed Nov 05 23:34:05 2008] [notice] Child 7088: Child process is running
[Wed Nov 05 23:34:05 2008] [notice] Child 7088: Acquired the start mutex.
[Wed Nov 05 23:34:05 2008] [notice] Child 7088: Starting 250 worker threads.
[Wed Nov 05 23:34:05 2008] [notice] Child 7088: Starting thread to listen on port 443.
[Wed Nov 05 23:34:05 2008] [notice] Child 7088: Starting thread to listen on port 80.
[Wed Nov 05 23:34:07 2008] [notice] Parent: child process exited with status 3221225725 -- Restarting.
[Wed Nov 05 23:34:10 2008] [notice] Apache/2.2.9 (Win32) DAV/2 mod_ssl/2.2.9 OpenSSL/0.9.8i mod_autoindex_color PHP/5.2.6 configured -- resuming normal operations
[Wed Nov 05 23:34:10 2008] [notice] Server built: Jun 14 2008 19:02:12
[Wed Nov 05 23:34:10 2008] [notice] Parent: Created child process 6368
[Wed Nov 05 23:34:12 2008] [notice] Child 6368: Child process is running
[Wed Nov 05 23:34:12 2008] [notice] Child 6368: Acquired the start mutex.
[Wed Nov 05 23:34:12 2008] [notice] Child 6368: Starting 250 worker threads.
[Wed Nov 05 23:34:12 2008] [notice] Child 6368: Starting thread to listen on port 80.
[Wed Nov 05 23:34:12 2008] [notice] Child 6368: Starting thread to listen on port 443.
[Wed Nov 05 23:34:15 2008] [notice] Parent: child process exited with status 3221225725 -- Restarting.
[Wed Nov 05 23:34:17 2008] [notice] Apache/2.2.9 (Win32) DAV/2 mod_ssl/2.2.9 OpenSSL/0.9.8i mod_autoindex_color PHP/5.2.6 configured -- resuming normal operations
[Wed Nov 05 23:34:17 2008] [notice] Server built: Jun 14 2008 19:02:12
[Wed Nov 05 23:34:17 2008] [notice] Parent: Created child process 5740
fab5freddie
 
Posts: 3
Joined: 05. November 2008 23:05

Postby fab5freddie » 06. November 2008 00:54

ich hab gerade irgendwie eine komische entdeckung gemacht, die ich nicht ganz nachvollziehen kann. arbeite ich unter xampp an meiner joomla-seite oder an meinem neu-installierten (jungfräulichen) forum ( woltlab burnig board 3.0.8 ) passiert nichts.

sobald ich aber mein forum (lokal) aufrufe, dass ich auch produktiv im internet einsetze, kommt die oben genannte fehlermeldung.

was kann der auslöser sein? irgendwelche temp-files? oder das compilieren von dateien, was das forum selbständig macht?

ich blick da rigendwie gerade nicht durch :(
fab5freddie
 
Posts: 3
Joined: 05. November 2008 23:05


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 5 guests