localhost unter vista sehr langsam

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

localhost unter vista sehr langsam

Postby Spelmann » 04. November 2008 01:32

Hallo Zusammen,
ich benutze XAMPP als virtuellen Server um Webseiten in der Entwicklung zu testen. Auf XP lief alles Toll.
Unter Vista habe ich nun aber das Problem, daß das Aktualisieren der Seiten mit ca. 5 sec doch sehr lange dauert. Das behindert wirklich ein effizientes Arbeiten.
Meine XAMPP Version ist 1.6.4, und ist auf einer anderen Partition als C:\ installiert.

Ich würde mich über ein paar Tipps sehr freuen.
Vielen Dank
Spelmann
 
Posts: 3
Joined: 04. November 2008 01:19

Postby Nobbie » 04. November 2008 12:35

Was heißt "virtueller Server"?
Nobbie
 
Posts: 8759
Joined: 09. March 2008 13:04

Postby Spelmann » 04. November 2008 13:47

Hi Nobbie,
ich meine damit, daß ich den Apache nur offline als Testserver für die Entwicklung von Webseiten nutze.
Spelmann
 
Posts: 3
Joined: 04. November 2008 01:19

Postby Nobbie » 04. November 2008 15:10

Liegt DocumentRoot auf einer Netzwerkfreigabe? Oder auf einer lokalen Partition?
Nobbie
 
Posts: 8759
Joined: 09. March 2008 13:04

Postby Spelmann » 04. November 2008 16:02

Liegt alles auf einer lokalen Partition.
Ich denke aber inzwischen, es hat gar nichts mit XAMPP selbst zu tun. Der IE aktualisiert die Seiten nämlich normal.
Spelmann
 
Posts: 3
Joined: 04. November 2008 01:19


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests