Fremde php.ini wird geladen

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Fremde php.ini wird geladen

Postby mife » 08. October 2008 10:00

Hallo zusammen,
nachdem ich zend studio inkl. Apache (port 8001) installiert hatte, hab ich xampp auf einem anderen Laufwerk installiert.
Apache und MySql laufen auch (xampp), nur die Fenster für die batch-Dateien werden nicht mehr geschlossen.

Beim Testen hat sich rausgestellt, daß manchmal die php.ini aus der Zend-Apache Installation geladen wird. Das ist natürlich unerwünscht.

- System: WinXP, xampp 1.6.7, zend 5.5.1 -

Frage: Kennt jemand ähnliches? Wie funktioniert das? Wie kann man xampp(?) daran hindern, die falsche ini zu laden?

Bin für jeden Hinweis dankbar

Besten Gruß
mife
mife
 
Posts: 7
Joined: 15. August 2008 11:05

Postby glitzi85 » 08. October 2008 11:40

Möglicherweise hat Zend seine ini-Datei in die PATH-Variable eingetragen.

Systemsteuerung -> System -> Erweitert (?) -> Umgebungsvariablen

Dort im unteren Fenster die Variable Path raussuchen und schauen ob da irgendwas für Zend eingetragen ist. Das löschen.

Ob Zend das allerdings gefällt kann ich auch nicht sagen. Wenn nicht, müsstest das gelöschte halt wieder einfügen (also besser notieren).

mfg glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Postby mife » 11. October 2008 07:13

Im Pfad kommt Apache2 nicht vor. Außerdem wäre das auch einen Schritt zu weit. Vorher muß es ja irgendwo was geben, was zum Laden der falschen ini führt.
mife
 
Posts: 7
Joined: 15. August 2008 11:05


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests