Neuer Router, Kein Zugriff vom Internet aus auf meine Webs

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Neuer Router, Kein Zugriff vom Internet aus auf meine Webs

Postby alexuschi » 02. October 2008 18:11

Hallo
Hatte seit ca 5 Jahren XAMPP als Server auf meinem PC installiert.
Darauf hatte ich meine 3 Webs installiert und hatte kein Problem vom Internet aus darauf zu zugreifen. (Http, ftp und Mails)
Habe eine statische IP:80.59.68.150
Null Probleme!!!

Vor einem Monat hat mein Internet-Provider (Telefonicaonline) in meiner Nähe eine neue Zentrale errichtet um die download Geschwindigkeit
von 1 mega auf 10 mega zu erhöhen.
Dabei wurde mir ein neuer Router verpasst da der alte (U.S. Robotics ADSL 4 Port Router) nicht mehr synkronisiert hat.
Sie sagten aus Geschwindigkeits Gründen.
Der neue Router:
ZyXEL P660H/HW
mit nachfolgenden Setup:
IP Address:80.59.68.150
IP Subnet Mask:0.0.0.0
Default Gateway:80.59.68.150
VPI/VCI:8/ 32

Seit her kann man nicht mehr vom Internet aus auf meine Seiten zu greifen. (Seite kann nicht gefunden werden)
Alle notwendigen Ports habe ich im Router geöffnet.
Firewall im Router ist nicht aktiviert.
Gibt es die Möglichkeit das dieser Router sich nicht eignet für XAMPP?
An was kann es liegen.
Vom LAN (Im Haus) habe ich ohne Probleme Zugriff.
Mittlerweile habe ich mir für 3 Monate einen "Private Server" in Frankreich gemietet. Es ist aber kein Vergleich mit XAMPP.
Server im eigenen Haus ist einfach viel angenehmer zu handhaben.
Alex
GC
alexuschi
 
Posts: 16
Joined: 25. January 2007 10:10

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 7 guests

cron