Ports für Apache von Windows belegt

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Ports für Apache von Windows belegt

Postby J.Schaper » 19. September 2008 13:53

Hallo,
die beiden Ports(80 und 443) die für den Apache benötigt werden sin mit der Datei "INETINFO.EXE" von Windows/system 32 belegt. Ich habe auch schon versucht über Verwaltung / Dienste den IIS-Admin zu deaktivieren, aber der Apache und Filezilla laufen trotzdem nicht. Obwohl die Ports für Filezilla frei(laut xampp-portcheck) sind.
Kann mir jemand weiterhelfen? Über jede Antwort die mich weiterbringt wäre ich dankbar.
Danke
Jens
J.Schaper
 
Posts: 1
Joined: 19. September 2008 13:32
Location: Braunschweig

Postby Nobbie » 19. September 2008 14:05

Wenn Du es nicht schaffst, IIS lahm zu legen, mußt Du eben in Apache andere Ports benutzen.

In der Konfigurationsdatei httpd.conf und extra/httpd-ssl.conf findest Du die jeweiligen "Listen"-Anweisungen, ändere sie nach Wunsch auf andere Werte (beispielsweise 8080 und 4433).

Bedenke aber, dass Du dann auch die URLs im Browser entsprechen ändern mußt: http://localhost:8080, weil 80 der Defaultport für das Protokoll HTTP ist.

Besser wäre es, wenn Du IIS nicht aktiviert hättest. Dazu kannst Du besser in einem Microsoft Forum nachfragen, wenn Du es nicht hinbekommst, denn das hat mit Apache nichts zu tun.
Nobbie
 
Posts: 8772
Joined: 09. March 2008 13:04


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 11 guests