Nach Bearbeitung von httpd.conf geht MySql und Apache nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Nach Bearbeitung von httpd.conf geht MySql und Apache nicht

Postby Vangoo » 14. September 2008 14:24

Hi,

ich wollte für meinen Lokalen Webserver mod_rewrite aktivieren.
Dazu habe ich in der httpd.conf bei "#LoadModule rewrite_module modules/mod_rewrite.so" die "#" entfernt und darunter noch "AddModule mod_rewrite.c" hinzugefügt.

Sobald ich das speichere lassen sich Apache und Mysql weder starten noch beenden.

Ich musste immer wieder neuinstallieren damit alles wieder geht.

Ich hatte das mit dem Notepad von Windows gemacht.

Was habe ich falsch gemacht?

Lg Vangoo
Vangoo
 
Posts: 2
Joined: 14. September 2008 14:18

Postby Wiedmann » 14. September 2008 14:27

und darunter noch "AddModule mod_rewrite.c" hinzugefügt.

Das ist überflüssig.

Sobald ich das speichere lassen sich Apache und Mysql weder starten noch beenden.

Warum nicht? (Beide Programme schreiben je nach Startart Logs oder Fehlermeldungen auf dem Bildschirm...)
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Vangoo » 14. September 2008 14:33

hmm jetzt is es komisch....

ich wollt es grad noch mal machen um die Errorlog hier zu zeigen.

jetzt hab ich mal nicht gespeichert...und es geht.....bin etwas verwirrt.

Also das Problem scheint sich gelöst zu haben.

Lg Vangoo
Vangoo
 
Posts: 2
Joined: 14. September 2008 14:18


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 14 guests