Warum geht das nich ?!?!

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Warum geht das nich ?!?!

Postby Neo » 16. February 2003 08:58

Hallo,
Ich hab easyphp drauf gehabt. Da ich aber gerne meinen "horizont" erweitern wollte, und mit dynamischen bildern arbeiten wollte, hab ich das desinstalliert & mir euren wamp geholt. Jetzt bin ich nich grad ein Fan von offenen Doswindows, wollte das ganze also als service starten. Dazu hab ich auch die readme gelesen... (jaha ! *g*), hab das verzeichnis (wampp13cs) in d:\ kopiert. Verzeichnis is also: d:\wampp13cs

soweit so gut. Dann hab ich die my.cnf (oder so) in c:\ kopiert, und die 2 bat dateien mysql_installservice und apache_NT_installservice ausgeführt.

Nach einem neustart kam bei http://localhost eine 404. Dann hab ich ins forum geschaut, und den thread auf dieser seite gefunden, der sich auch mit dem thema service-starten beschäftigt. Nachdem ich die my.cnf geöffnet hatte, und die richtigen pfäde angegeben habe, hab ich neu gestartet und wieder http://localhost/ aufgerufen. Dennoch: 404.

Meine Frage: Was hab ich falsch gemacht??
Hier die my.dingsbums:


[mysqld]
#skip-locking
#set-variable = key_buffer=16K
#set-variable = max_allowed_packet=1M
#set-variable = thread_stack=64K
#set-variable = table_cache=4
#set-variable = sort_buffer=64K
#set-variable = net_buffer_length=2K
#server-id = 1
basedir=d:/wampp13cs/mysql
#bind-address=192.168.1.1
datadir=d:/wampp13cs/mysql/data
tmpdir=d:/wampp13cs/tmp
#innodb_data_file_path=ibdata1:30M
#set-variable = innodb_buffer_pool_size=16M
#set-variable = innodb_additional_mem_pool_size=2M
#set-variable = innodb_file_io_threads=4
#set-variable = innodb_lock_wait_timeout=50
#language=d:/wampp13cs/mysql/share/german
#slow query log#=
#tmpdir#=
#port=3306
#set-variable=key_buffer=16M

[WinMySQLadmin]
Server=d:/wampp13cs/mysql/bin/mysqld.exe


was hab ich falsch gemacht ?
Neo
 

Postby boppy » 16. February 2003 09:51

Also wenn selbst der apache nicht startet, hat dies ja NULL mit der my.cnf zu tun.

Wenn du nun ganz normal in nem dos-fenster den apache startest, gibt er dann eine fehlermeldung aus oder schließt sich das fenster gar sofort wieder? - gleiche Frage bei MySQL - schließt es sich oder stellt es einen fehler da?
...in diesem Sinne
yours boppy

Interpunktion und Orthographie dieses Beitrags sind frei erfunden.
Eine Übereinstimmung mit aktuellen oder ehemaligen Regeln wäre rein zufällig und ist nicht beabsichtigt.
User avatar
boppy
AF Moderator
 
Posts: 501
Joined: 27. December 2002 02:15
Location: W-E-City

Postby Guest » 17. February 2003 14:35

funktioniert beides mit geöffneten dos fenstern...
Guest
 


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 15 guests