Seitenaufruf unter xampp funktioniert nicht !

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Postby deepsurfer » 04. September 2008 15:51

Stichwort-Ratschläge wie: "Safe_mode; register_global " sagen mir leider gar nichts. Trotzdem vielen Dank für die Tips.


Hatte einfach gedacht das Dein Tatendrang bezüglich Hinweise in Dir die Neugier weckt sich dahingehend Schlau zu machen, zum einem mit der Suchfunktion hier im Forum zum anderen über Google.

Und, sorry....Nachsatz muss sein, dieses Problem gab es auch schon bei PHP4

Dazu sei hier nun angemerkt das es für Dich sicherlich besser wäre die Aktuellen Regeln zu lernen, denn wenn PHP6 das Licht der Welt erblickt, sind eh alle derzeitigen Bücher für die Mülltonne. Denn dann gibt es kein "wenn und aber" mehr.

Zudem, PHP4 wurde eingestellt, wenn Du also das Interesse hast, dann sowieso PHP5 Bücher besorgen.
Zu PHP6 sei noch erwähnt das sicherlich in kürze auch Bücher geben wird, die aber auf der Developer Basis von PHP6 geschrieben werden und noch nicht das entgültige Produkt beschreiben können (also noch viele Änderungen sein werden)
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Previous

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests