Massive Probleme mit MySQL unter Win2k

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Massive Probleme mit MySQL unter Win2k

Postby wanderameise » 01. September 2008 14:10

hallo

habe mehrmals schon Xampp unter XP installiert und konfiguriert, aber unter Win2k schaffe ich es einfach nicht Mysql zum laufen zu bekommen!

Habe wie erwähnt den installer in der Version 1.6.7 verwendet. Dazu Mysql und Apache als Dienste installiert. Apache startet und ich komme ins user menu. sobal ich aber zu phpmyadmin wechseln möchte bekomme ich folgenden fehler:

Error
MySQL said:

#2003 - The server is not responding



habe es zuerst mit XAMPP_start.exe probiert und danach als 2. Möglichkeit hab ich versucht die dienste einzeln zu starten apache_start.bat mysql_start.bat.
beidesmal kein erfolg!
die installation befindet sich unter G:\XAMPP.

woran könnte es liegen?

danke
wanderameise
 
Posts: 8
Joined: 24. July 2008 09:02

Postby deepsurfer » 02. September 2008 09:57

Hast Du mal in der Prozessliste nach geschaut ob der MySQL dort auch aufgeführt wird ?

Desweiteren, hast Du das Security Tool benutzt um Passwörter zu setzen, normalerweise sollte phpmyadmin auch umgestellt werden, kann aber durchaus passieren das aufgrund von Berechtigungs Problemen fehl schlägt.

Daher in der config.inc.php das Passwort manuell eintragen.

Welches ServicePack hat dein W2K ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby wanderameise » 05. September 2008 07:26

deepsurfer wrote:Hast Du mal in der Prozessliste nach geschaut ob der MySQL dort auch aufgeführt wird ?

Desweiteren, hast Du das Security Tool benutzt um Passwörter zu setzen, normalerweise sollte phpmyadmin auch umgestellt werden, kann aber durchaus passieren das aufgrund von Berechtigungs Problemen fehl schlägt.

Daher in der config.inc.php das Passwort manuell eintragen.

Welches ServicePack hat dein W2K ?


sry war unterwegs gewesen, hier nun die infos:

ja mysql.exe ist aufgerufen. auch im status selbst steht das er läuft.
habe da pw manuell nachgetragne, leider ohne erfolg.
Es ist service pack 4.
sollte mysql als dienst installiert sein oder nicht?
wanderameise
 
Posts: 8
Joined: 24. July 2008 09:02

Postby wanderameise » 05. September 2008 08:30

habe es hinbekommen:
habe die manuelle "installation" ausgeführt (zip archive) und da ging es.

merkwürdig!

danke trotzdem
wanderameise
 
Posts: 8
Joined: 24. July 2008 09:02


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests