Der Prozedureinsprungpunkt "OCILobRead2" wurde in

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Postby Wiedmann » 20. August 2008 12:16

aber wie kann ich denn eine falsche php.ini benutzen,


Also normal benfindet sich so eine andere in deinem Windowsverzeichnis. z.B:
"C:\WINDOWS\php.ini"
--> Diese Datei löschen.

Alternativ kann man auch schauen, ob die Umgebungsvariable "PHPRC" gesetzt ist:
"Systemsteuerung --> System --> Erweitert --> Umgebungsvariablen"
--> Diese Variable löschen.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby soezkan » 21. August 2008 08:32

Ups, die antwort bezieht sich auf den vorigen post

Die PHP.ini habe ich bereits gesucht und auch gefunden. Aber darin wird nichts dergleichen gefunden, was auf das Problem hindeutet.

Und jetzt soll ich allen ernstes die Festpaltte platt machen ... Ufff!

Gibts da nicht noch ne andere Möglichkeit? Vieleicht etwas ind er Registry ändern oder so?

1000 dank für jeden weiteren Tipp,
Soezkan
soezkan
 
Posts: 21
Joined: 14. September 2007 09:57

Postby soezkan » 21. August 2008 08:39

:D
Last edited by soezkan on 21. August 2008 09:23, edited 1 time in total.
soezkan
 
Posts: 21
Joined: 14. September 2007 09:57

Postby soezkan » 21. August 2008 09:21

Jetzt geht alles wieder. Hurra hurra hurra !!! :D :D :D :D :D :D :D

Es lag tatsächlich am Eintrag der Umgebungsvariable.

Ich bin euch allen so dankbar, dass Ihr mir hiermit geholfen habt, denn dadurch ist mir ne Menge Umstand erspart geblieben.

Viele Grüße
Soezkan
soezkan
 
Posts: 21
Joined: 14. September 2007 09:57

Previous

Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 12 guests