XAMPP will kein Apache

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

XAMPP will kein Apache

Postby Takeru » 13. August 2008 21:01

Hallo lieber ApacheFreunde!

Hab ein Problem das ich schon denn ganzen Tag versuch zu Regeln.. Suchen im Internet hat auch nicht viel geholfen.
Dann fang ich mal an wenn ich darf:

Ich war gestern am Abend auf suche nach einem eigenen Webserver. Habe Apache gefunden und installiert, versucht und versucht. Hab’s zum Teil geschafft außer PHP dazuinstallieren... Heute gab mir einer denn Tipp XAMMP(2.2.9 als Installer) zu installieren. Hab’s auch gemacht. Aber der meckert rum :cry:
Und zwar: Bei der Installation schon sagt er das ein paar port, z.b. 21,88 schon benutzt werden. Hab im Taskmanager schon nachgeschaut und Programms wie FileZilla etc. geschlossen. Danach bin ich im Control Dingsbums bei MySQL, Filezilla und mercury auf Start und dann stand Running da. Jedoch funktioniert das nicht ganz bei Apache :(
geh ich auf Starten steht unten im Log oda was das sein sollte:

Code: Select all
Busy...
ERROR: Apache service not stated [-1]


Habt Ihr ne Ahnung was ich machen muss das es wieder geht?
Bin schon ganz verzweifelt weils nicht geht. :(

Mit freundlichen Grüßen
Takeru
Takeru
 
Posts: 2
Joined: 13. August 2008 20:49

Postby deepsurfer » 13. August 2008 21:20

http://community.apachefriends.org/f/viewtopic.php?t=3807


Heute gab mir einer denn Tipp XAMMP(2.2.9 als Installer)

Wusste gar nicht das wir mit der Version Nummer schon so weit vorraus sind. Denke das Du da nicht das XAMPP von Apachefriends benutzt.

Daher die Frage: Woher hast Du die Version ? (bitte ein LINK)
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Takeru » 13. August 2008 21:28

mist :roll: sorry war falsche Versionnummer.. 1.6.7 ^^" 2.2.9 war von Apache :roll:


EDIT:
Diese Liste von programmen sind alle aus :(
Takeru
 
Posts: 2
Joined: 13. August 2008 20:49


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 17 guests