Mercury Mail Server

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Mercury Mail Server

Postby Last-Riddick » 13. August 2008 14:59

Hallo
habe ein kleines Problem und zwar sagt meine Xampp console beim Starten des Mail Servers im diese Meldung:

Busy....
Mercury started [Port25]

für mich heisst das soviel wie das er den Port nicht benutzen kann,
und finde den fehler nicht habe den Port schon geändert und neugestartet aber es kommt immer wieder das gleiche.
Wo könnte ich den Port ändern so das es auch anerkannt wird vom server?

MFG
Last-Riddick
 
Posts: 21
Joined: 27. July 2007 08:39
Location: Erfurt

Postby glitzi85 » 13. August 2008 15:41

für mich heisst started noch immer gestartet, das ist keine Fehlermeldung sondern die Meldung dass Mercury auf Port 25 lauscht.

mfg glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Postby Last-Riddick » 13. August 2008 16:09

also heisst das er den Port nicht belegen kann wenn er lauscht wenn bei Mysql der Port besetzt ist kommt die gleiche meldung daher habe ich mir gedacht das dass nicht richtig ist.
Wo kann ich den Port ändern das ich das testen kann?
MFG THX schon mal für deine Mühe
Last-Riddick
 
Posts: 21
Joined: 27. July 2007 08:39
Location: Erfurt

Postby glitzi85 » 13. August 2008 16:32

Nein, das heisst das alles in Ordnung ist. Im ControlPanel wird immer angegeben auf welchem Port die entsprechende Software lauscht. MySQL started [3306] oder Mercury started [25] bedeutet NICHT dass etwas schief gelaufen ist, sondern dass alles OK ist. Wenn die Software aufgrund von Portkonflikten nicht startet, dann kommt diese Meldung zwar ebenfalls, allerdings geht die Statusanzeige danach sofort wieder aus.

Solltest du ein Problem vermuten, so kannst du sämtliche XAMPP-Software mit den Batch-Dateien im XAMPP-Ordner starten, dort bekommst du dann auch eine Fehlermeldung ausgegeben. Bei dir scheint aber alles OK zu sein. Funktioniert Mercury denn nicht oder wieso vermutest du ein Problem?

Falls du wissen willst welche Ports auf deinem System beleget sind hilft ein netstat -an auf der Kommandozeile.

mfg glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Postby Last-Riddick » 13. August 2008 18:40

Okay ich Danke die für die Info.
Mein Problem ist das der Server senden kann aber nicht empfangen ich möchte ihn als Mailserver laufen lassen auf mein Rootserver.
Das ist die Fehlermeldung die der Client der auf den server die mail abrufen soll ausgibt:

fehler beim Senden des Passworts. Der Mail-Server .....de
antwortete: Logon Failure

MFG
Last-Riddick
 
Posts: 21
Joined: 27. July 2007 08:39
Location: Erfurt


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 6 guests