Apache Start nicht

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

Apache Start nicht

Postby tabociya » 10. August 2008 11:25

Hallo
ich habe den Apacheserver Zip Version wie hier auf der seite beschrieben ist installiert. Leider wenn in meinem Browser den Localhost starte, bekomme ich eine leere seite zu sehen.
Über controlpanel bekomme ich folgende Zeilen.
DETAILS OF THE XAMPP CONTROL PANEL MESSAGES BELOW:

Current directory: C:\xampp
Install Directory:
**** WARNING: Directory mismatch ***

Status Check OK

Wo ist der Fehler?
Danke
tabociya
 
Posts: 2
Joined: 10. August 2008 11:17

Postby deepsurfer » 10. August 2008 13:30

Hast du XAMPP auf c:\xampp installiert oder den Inhalt des ZIPfiles irgendwohin ?

Wenn "irgendwohin" dann müsstest du die setup.bat ausführen, damit der XAMPP sich Deine Verzeichnisstruktur einrichtet.

Hinweis: solltest Du ein TUNING Tool benutzen/benutzt haben, das dem Windows in der Registry einträgt das die DOSbox immer auf dem obersten Verzeichnis (c:\) stehen soll so bitte dieses Tool dazu bringen diese Einstellung auf Standard zu setzen.

Die setup.bat liest seine eigene Position ab und übergibt das dem XAMPP.
Durch solch ein Tool kann aber das setup nicht richtig funktionieren.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Apache Startet nicht

Postby tabociya » 10. August 2008 15:29

Hallo,

Ich habe den Ordner Xampp mit seinem Inhal unter C kopiert. Also sieht so aus.
c:/xampp
Setup.bat datei habe ich ausgeführt.
Ich benutze kein Tool`s
tabociya
 
Posts: 2
Joined: 10. August 2008 11:17


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 10 guests