xampp und firefox - extrem langsam

Irgendwelche Probleme mit XAMPP für Windows? Dann ist hier genau der richtige Ort um nachzufragen.

xampp und firefox - extrem langsam

Postby setcookie » 04. July 2008 17:12

hallo, bin neu hier im forum und presch gleich mal mit der ersten frage vor:

ich hab xampp auf meinen notebook laufen und zuhause habe ich überhaupt keine probleme mit meinem setup ... statischen ip in meinem netzwerk virtual host (namenbasierend) alles funktioniert. hier auf der arbeit benutze ich ein andere ip weil auch anders netzwerk. die ips sind dns mäßig in der hosts datei angelegt. meine vh einträge sind ohne ip sonder nur in form von

<VirtualHost *:80>
ServerName cms.bla.test
ServerAlias cms.bla.test
DocumentRoot "C:/xampp/htdocs/www5/private"
</VirtualHost>

jetzt das absurde .. im ie klappt das im firefox 2.2 da rödelt er manchmal bis zum timeout rum und findet dann irgendwann die seite. in den apache logfiles finde ich keine fehler? muss am firefox liegen aber wo? wie und ... vor allem .... warum :?

komisch im ie isses dauert es auch manchmal lange und dann geht alles wieder ruckzuck - schräg?
setcookie
 
Posts: 7
Joined: 04. July 2008 17:04

Postby Nobbie » 05. July 2008 12:00

Vielleicht hast Du einen Proxy im Firefox eingerichtet o.ä.?
Nobbie
 
Posts: 8779
Joined: 09. March 2008 13:04

Postby setcookie » 05. July 2008 13:01

ne ganz schräg, nach mehrmals myqsl server neustarten gehts dann komischerweise ... ich hab mysql als service laufen wenn ich dann neustarte gehts dann auch! ich hab auch rausgefunden das es auf jedenfall nicht an firefox/apache liegt sondern am php code und mysql server! also thema erledigt

set(ookie)
setcookie
 
Posts: 7
Joined: 04. July 2008 17:04


Return to XAMPP für Windows

Who is online

Users browsing this forum: No registered users and 16 guests